View Full Version : not getting ANY email notifications


WS6NIGHTMARE
09-30-2007, 05:41 PM
And I dont know why. Is it just me or anybody else having the problem for pretty much this whole weekend?

I checked to make sure the settings didnt somehow change, they didnt, still on instant. My email is still correct :confused:

nofearracing28
09-30-2007, 05:45 PM
noticed the same thing

Scary Guy
09-30-2007, 07:01 PM
x3 :confused:

SweeTbone
09-30-2007, 08:04 PM
I haven't gotten any for over a year. I use Yahoo mail, and it doesn't end up in my SPAM folder or anything, just stopped showing up. For a year it sent me a message for every thread I replied to, then all of the sudden nothing. I just use the User CP and look at my subscribed threads that way.

2000_SS
09-30-2007, 09:08 PM
i noticed this too yesterday.....got a notice for EVERYthing, now: nothing....

oh well, i never check my email without checking this site, among others, too

Robert56
09-30-2007, 09:33 PM
Me too, no e-mailies.
Robert

WS6NIGHTMARE
09-30-2007, 10:54 PM
And as I remember to check this post Im kinda relieved its not just me. I thought the board was just very dead this weekend.

NineBall, Brains, PSJ, someone...what going on?

badpewter-z
10-01-2007, 12:42 PM
same here no emails since friday :confused:

bww3588
10-01-2007, 04:02 PM
me either........

Reject
10-01-2007, 05:04 PM
nada :(

Brains
10-01-2007, 08:59 PM
Just got this notification:

An enormous amount of mail backed up at the data center over the weekend due to network issues. The fact that the systems were constantly sending out error messages compounded the problem.

I have just finished flushing mail on our mail relay and the mail should flow now.

WS6NIGHTMARE
10-01-2007, 09:08 PM
So will subscriptions be working again shortly?

<----computer dumb

Brains
10-01-2007, 09:21 PM
it should, yes.

Superado
10-02-2007, 08:05 AM
still nothing...
also...what happened to "trader ratings"?
no tab at top of page and no numbers by member names...

SparkyJJO
10-02-2007, 08:52 AM
still nothing...
also...what happened to "trader ratings"?
no tab at top of page and no numbers by member names...

http://ls1tech.com/forums/showthread.php?t=792230

WS6NIGHTMARE
10-02-2007, 12:35 PM
still nothing...
Ya same here.

http://ls1tech.com/forums/showthread.php?t=792230

I thought it seemed like it came up faster today. :cool: Also the multi-quote feature is the shizzle.

JEB99TA
10-03-2007, 05:03 AM
Just got this notification:


Same here. I don't really care about mine because they were just PM notifications. Some people prob have some important emails they need to resolve disputes and such.

... just wondering if mail server backups will be restored ... prob not, since that would restore the returned mail messages and error messages, as well.

GuitsBoy
10-03-2007, 08:23 AM
Subscribing!

Oh the irony...

WS6NIGHTMARE
10-03-2007, 10:18 AM
Subscribing!

Oh the irony...

:lol:

Ya Im still not getting anything.

bww3588
10-03-2007, 11:31 AM
update?

WS6NIGHTMARE
10-04-2007, 06:20 PM
update?

Ya, how bout when my computer signed on I had 60 some odd new emails! :lol:

Guess that means its working again.

bww3588
10-05-2007, 02:43 AM
hell yeah, i had 54...lol

GEARHED
10-05-2007, 03:27 AM
Brains got it fixed, as usual :thumb:

bww3588
10-05-2007, 03:44 AM
yay!!!!! go Brains....

Reject
10-05-2007, 08:00 AM
lol damn i had 197 emails

owell at least it's working again :D

WS6NIGHTMARE
10-05-2007, 09:04 AM
Brains got it fixed, as usual :thumb:

Yep, he's da man!