View Full Version : car will randomly not start (no fuel)


needaz28
11-27-2007, 11:21 PM
I just got my z about 2 weeks ago. for the first week not a single problem. then on monday while trying to leave for lunch at work the car wouldn't start. it was getting no fuel. I popped the hood and checked the fuses.all good,next I checked that all the elec. connectors that are fuel related were nice and tight. all good,after about 2 minutes of sitting it just fired right up. I thought it was because the fuel level was near E. (the check gauges light came on as I pulled into work) I went and got fuel, and the car was fine. next morning (today) car fired first try and I drove to work, sat till lunch and fired first try. after work I stopped at the bank was inside for maybe 5 minutes. I came out and it did it again, there is/was about 1/4 tank of fuel. after a few minutes started right up. :bang:

I was thinking that the line is losing pressure after it sits a long time, but after it did it again today after only sitting for maybe 5 minutes I'm kinda lost. I ordered a 255 and hot wire kit and plan to install it when it gets here as well as co over the whole fuel system.

does this sound like a dieing pump,air in my lines from being low on fuel,or some thing else that's not turning on the pump. when it's not acting up the car starts on the first crank it seems.

any insight would be great.

thanks

greyghost4x4
11-28-2007, 08:36 PM
im having the same problem! anyone have any solutions?

hvyhttter
12-05-2007, 01:20 PM
check the usual fuse and relay, then check the signal to the fuel pump relay and see if the computer is sending a signal for starters

next it coulb be a bad pump be I wouldnt lean towards that since they are not usually intermintant