View Full Version : Why does going into the Midwest section prompt me to enter an mfba.org user and pw?


Asmodeus
03-09-2008, 08:44 AM
Step 1) I go to my recent posts to see who followed up on a comment.
Step 2) I click that comment to take to where I left off in the thread.
Step 3) If that thread was posted in the Midwest section, I am prompted to enter a user name and password for www.mfba.org? I can cancel and get through, but how is that site related to LS1Tech? And why am I being asked to go there?

Nine Ball
03-09-2008, 09:48 AM
sounds like a glitch on your end, that site has nothing to do with this one. Can you post a link to a thread that does that? Maybe someone posted a pic or such from mfba that makes that happen.

Asmodeus
03-09-2008, 03:10 PM
hmm.. well.. it didn't do it today.

Funny thing is I've never been to mfba.org before. Maybe it was a link that caused it.

Thanks for the response though Nine Ball. :)

The Manalishi
03-09-2008, 03:17 PM
It happened to me also. Yesterday but it didn't do it today.

NightWindDriftr
03-09-2008, 04:04 PM
It happened to me also. Yesterday but it didn't do it today.

Same. I thought that maybe some linked content was prompting the login.

cyphur
03-09-2008, 05:24 PM
hmm.. well.. it didn't do it today.

Funny thing is I've never been to mfba.org before. Maybe it was a link that caused it.

Thanks for the response though Nine Ball. :)

There was an image being linked to in a signature that was not showing up because you have to be logged in to view it. Once that was removed, the login prompt went away.

CRAGER
03-09-2008, 08:26 PM
Yes, I had that error as well. After a few hours it went away, thank god.

Peace,
Craig.