User Support & Resources - Board is double-loading




View Full Version : Board is double-loading


White_Hawk
03-14-2008, 04:41 PM
Just thought I would give you guys a heads up. It happened to me at home and at work. It suck a lot of bandwidth.

-Geoff


BigPapi61
03-14-2008, 05:55 PM
@ echo off

Was doing that to me today at work, seems ok now.

White_Hawk
03-25-2008, 11:19 AM
It seems to do it when I change computers. When I hit it from work it double loads the first time on. Then when I go home it does the same. No biggie to me, just letting you guys know.

-Geoff


Brains
03-25-2008, 12:39 PM
What the heck do you mean by "double loading" ??

White_Hawk
03-25-2008, 03:07 PM
I mean it loads the main forum index, then goes blank for a nanosecond, then loads the forum index again (like opening the same page twice in a row). My guess is it has something to do with the cookie handling since the last visit time changes between the two loads. The first screen shows the time I last logged in on the computer I was on, then when it reloads, it shows the last time I was on at a different computer if it was sooner.

Example: I just got home from work, and it first showed my last login last night at home, then reloads with the time I logged in at work today on my work computer. Once I surf here for the first time, it goes away.

I know on high volume boards, bandwidth becomes an issue, and this is definitely using some. I just thought I would let you know.

-Geoff

Brains
03-26-2008, 11:58 AM
Hmmm.. very odd, definitely has to be client-side behavior though. I've tried to duplicate it on both my Linux boxes and my Mac, but neither exhibit that behavior. What combo of OS / Browser / etc. are you using? Maybe I can duplicate it here.