View Full Version : ABS Brake Module Needs VSS Input-Where From?


LS1GMCTruck
04-04-2008, 10:59 AM
Have Wait4Me Computer & Harness as a stand-alone LS1/4l60E installation. Only wire(white) not connected to my ABS Module, and that is required to function, is a VSS input. There is no provision for this on my harness, other than a VSS output for the speedometer function. Any idea where I could pull another VSS output from? Many thanks...

91parkave
04-04-2008, 11:29 AM
you should be able to tee the wire with your speedometer input

LS1GMCTruck
04-06-2008, 09:54 PM
you should be able to tee the wire with your speedometer inputO.K. Thanks

01WS6/tamu
04-07-2008, 10:12 AM
You need to find a pin out for a ls equipped fullsize truck. I am not at work today but can get you a diagram tomorrow. The abs uses what is called a high resolution speed signal input from the pcm. That is the pin you need I am just not sure what connector or location off the top of my head. It is a yellow with black tracer out of the pcm.

LS1GMCTruck
04-07-2008, 03:01 PM
You need to find a pin out for a ls equipped fullsize truck. I am not at work today but can get you a diagram tomorrow. The abs uses what is called a high resolution speed signal input from the pcm. That is the pin you need I am just not sure what connector or location off the top of my head. It is a yellow with black tracer out of the pcm.Man, That would be excellent if you could get that from the diagram! I need to mention that I have a 2001 F-Body computer, don't know if that makes a difference or not, versus the truck computer. You really know and understand this LS1 computer shit! It does'nt come that easy for me. Thanks.

01WS6/tamu
04-08-2008, 01:39 AM
Yep the fbody computer has this output also. I am doing the same thing on my s10 and needed the same rear speed signal for the abs. I'm using 02 fbody computer and operating system

Kamin
04-08-2008, 03:10 AM
are the VSS signals the same between the different generations of vehicles? cause if they are different your ABS could shit itself lol

01WS6/tamu
04-10-2008, 12:46 AM
The VSS signal is the same for the abs. It is different than the speedometer though. The pin you need for the high res rear speed signal is pin 49 in the red pcm connector pack. I have done this swap before and used this signal and the abs functioned perfectly.

LS1GMCTruck
04-11-2008, 10:23 AM
Thank-You Sir!:hail:

andrew69_04
04-11-2008, 12:53 PM
HA sweet. Thats good to know. ever since i swaped in my ls1 into my s10 my abs an brake light are on and i coulfn't figure out why....now i know why!


Thanks 01WS6/tamu....now i can get a few dash lights shut off!!

andrew69_04
04-11-2008, 01:12 PM
I just checked my truck out. I have the yellow and black wire that goes to the ABS module. Pin 49 is not used on my 2002 LS1 ECM. If i put my own pin in the spot it should work, correct?

01WS6/tamu
04-11-2008, 04:43 PM
It will work correctly if you hook it up. The ls1 f-bodies did not use it because they have individual rear wheel speed sensors that tie directly into the ABS module.