View Full Version : Update on my 87 Camaro 5.3 build


1987earthquake
04-14-2008, 06:53 PM
I finally got some picture up on my updates of my build. In these pics you will see the 5.3 in my car with the truck manifold and truck harness with fuse box. Let me know what you think. Any tips or advise would be accepted as well. Questions are welcomed as well. If anyone can get me some pics on y-pipe routing with a 4L60e it will be greatly appreciated. Thanks for everyones help!

http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0009.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0009.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0008.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0008.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0007.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0007.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0006.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0006.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0005.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0005.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0004.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0004.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0003.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0003.jpg)
http://i249.photobucket.com/albums/gg231/1987earthquake/th_enginecomplete_0002.jpg (http://i249.photobucket.com/albums/gg231/1987earthquake/enginecomplete_0002.jpg)

Carshopinc.com
04-15-2008, 09:36 AM
What mounts did you use?

1987earthquake
04-15-2008, 11:17 AM
What mounts did you use?

The ones that are on there now are some plates I made a while back. This is not the finished stage on mounting. Waiting for you to let me see some pics of how your 1" setback plates look in comparison with the oil pan and firewall. In my opinion the ones on it now set the engine to far to the front. I want to be able to use the stock driveshaft. You told me you would set it up in a third gen you had there so I'm still waiting on that. Everything else as far as the engine goes is ready to go.

Carshopinc.com
04-15-2008, 01:53 PM
Okay, just checking...... The bad part is my car has Some "other mounts" in it already That I need to pull

1987earthquake
04-15-2008, 03:12 PM
Okay, just checking...... The bad part is my car has Some "other mounts" in it already That I need to pull

I will be heading to work on it again in about 2 1/2 weeks. So Hopefully I can get the mount plates figured out by then. It would be great cause I won't have internet for bout a month then. So only can get on every once in a while then.
Thanks

SheldonZ28
04-15-2008, 06:06 PM
I will be heading to work on it again in about 2 1/2 weeks. So Hopefully I can get the mount plates figured out by then. It would be great cause I won't have internet for bout a month then. So only can get on every once in a while then.
Thanks

Hey, Check out the mounts i did for mine in my build thread on TGO, i just made straps and welded it directly to the k-member as im figuring if i ever need to change my mounts, ill be going to a tubular k-member.

I cut the 6 bolts that hold the stock mounts on, then just dropped the motor in where i wanted then tacked them. ive got .5" of clearance between the f-body pan and the k-member then, since im using a early 4l60e with the same dimentions as a 700R4, ive got my mouting bolt for the trans mount in the exact stock position, so im happy!

Let me know if you would be interested in me fabricating for you the same U straps.

Sheldon

1987earthquake
04-15-2008, 11:31 PM
Hey, Check out the mounts i did for mine in my build thread on TGO, i just made straps and welded it directly to the k-member as im figuring if i ever need to change my mounts, ill be going to a tubular k-member.

I cut the 6 bolts that hold the stock mounts on, then just dropped the motor in where i wanted then tacked them. ive got .5" of clearance between the f-body pan and the k-member then, since im using a early 4l60e with the same dimentions as a 700R4, ive got my mouting bolt for the trans mount in the exact stock position, so im happy!

Let me know if you would be interested in me fabricating for you the same U straps.

Sheldon
I saw it today when I got on there. really don't want to weld any in.. That's my biggest drawback to that..

1987earthquake
04-16-2008, 08:37 PM
I see a lot of people visit this thread.... Not many replies.. Let me know what you guys think. I know it's not a $25K project. People with budget builds like mine don't really get much support around here. We want to know what everyone thinks about our rides too. A lot of people run from doing swaps like this because of this. Some of you guys that have built fabulous rides out there get all the support and more. It's like we're left out. I know there are others out there who try to build a budget swap car. So give me your thoughts.

V8Rumble
04-16-2008, 09:07 PM
Seems pretty cool to me! :thumb:

You're definitely a bit further along than I am, but by this weekend I should be able to have the old drivetrain out (it's actually ready to pull right now, but my genius buddy forgot to bring the chain along with the cherry picker...:eyes: :bash: :lol:), and then within a week or two later, I should have the new engine/tranny here...

Keep on it man, even though some of us might not have a whole lot to say, we're still following your progress...!

1987earthquake
04-16-2008, 09:10 PM
Preciate the reply. Keep em comin. I'll be workin on mine in about another 2 weeks. Being in school limits my time to work on it since its 3 1/2 hours away from me. Can't wait to get back on mine. Supposed to get a 2800 stall this comin weekend. Supposed to pick up a trans when I make it home. Trans is not built just a used truck trans. Plan on building one soon tho.

1987earthquake
04-22-2008, 12:49 PM
still waiting on some pics from carshopinc... It would be great if I could get some before I head home next week. even measurements would be good. Basically just need verification on whether 1" setback plates will work without me having to cut my k-member and not having to extend driveshaft.

SideWayzta
04-22-2008, 07:50 PM
that thing is going to be nasty and rare, but how long have you been working on it for bro

bay_kid26
04-22-2008, 10:49 PM
well, i ditched the 305 for a 350 TPI in my 88 trans am, even though that is barely an upgrade and was more hassle than it was worth, i planned on putting a 5.3 like many have done or maybe an and ls1 but sold it recently

1987earthquake
04-22-2008, 10:53 PM
that thing is going to be nasty and rare, but how long have you been working on it for bro

I've had the car for going on 2 years now. I first built a tpi 355 with a 700r4 behind it. That didn't take long for me to blow up.... Spun the #2 bearing shattered the rod, destroyed the crank, #1 and 2 rod and piston. parted engine and trans out sold it off. That was about a year ago.. Last summer I began looking into doing an ls1. Found a sweet deal on a 1999 z71 that had been rolled in a ditch. Bought it started tearing it apart. So I guess you can say I've been working on this for about 10 months now. I haven't had much time to work on it being in school tho. So I have to work on it when I go home. I'm about 3 hrs away from it. I hope to be able to drive it in about 3 weeks give or take. Thanks for checkin it out.