Fueling & Injection - Car still won't start




View Full Version : Car still won't start


00cls1camaross
04-26-2008, 09:54 PM
so i replaced the fuel pump with the entire racetronix kit. I ran the new relay thing to the pump and the pump still won't turn on. I tried hooking the pump up to the old relay without the one i just ran and it still wont work. Ideas?


00cls1camaross
04-27-2008, 01:45 PM
Today when i woke up i decided to try some other stuff. I got some wire i had and made a jumper on the Fuel Pump relay fuse, then i also made a jumper on the fuse for the fuel pump. I switched the key to the on position and ill be damned if the little bastard fuel pump started whining. I turned the ignition off because i got scared. put the old fuse back in and started then it died. i turned the ignition off and tried to hear the pump and nothing. what does that mean?

00cls1camaross
04-27-2008, 06:48 PM
now i realize that those grey things are not fuses, they are the piece of the relay. I understand now that this is a relay issue. When i did the jumper again, i think what i was doing was neglecting what the relay does and just hard wiring the pump. I am guessing I have to back track all of the 4 wires coming from the relay. There is a purple one, grey, black, and a black one with white stripes. Anyone have the wiring diagram for for the entire fuel pump relay or know what each one of the wires is for? Thanks i could use some help


00cls1camaross
04-28-2008, 08:33 PM
well i only have one power and it is a constant power so i would imagine it would mean it if from the battery, so that means i am missing an ignition wire some where i think. What I did was I made a jumper to a spot on the fuse box to the terminal that was suppose to get power from the ignition. Then I flipped the ignition and heard the pump started. The damn thing kept working for like 15 seconds and i got scared that i was burning out the pump or something so i pulled the jumper out. How long should the pump we on for until it shuts off, does it even shut off? What should i do about running a new ignition wire to the relay?