Racer's Lounge - Chrysler/Eagle Mechanics...Need help




MetallicaMatt
05-26-2008, 08:17 PM
I'm not sure if this is the right area to post this or not, but i'll get the most views here

I'm trying to fix my friends car (maybe girl friend if i can fix this damned thing and look good lol)

1994 Eagle Vision, 4 door with the 3.3L


I haven't seen the problem happen myself, I just get the "okay, here's what happened" which isn't really any help from a non auto person:D

anyways the car randomly stalls out while driving...NOT idling.

I changed out the fuel pump over the weekend, and it started right up. Drove it for 15 minutes and no problems, ran great.

She calls me today and tells me the car stalled out again.

Here are the things I can think of, but I'm still a little lost

Fuel Pump Relay ---but don't they usually just stop working? not randomly on and off?

Fuel Filter -- if it was clogged, wouldn't it have issues idling?

A Chrysler Recall --Said wires on the passenger side would rub on the trans axle and could short out, causing a stall. I haven't checked yet.

EGR/PCV Valve? --Someone suggested this, but I dunno what they'll do


Any ideas guys?


sloganish
05-27-2008, 12:33 AM
if the car is stalling out while driving it could be several things.

ECU/PCM, as well, check all related relays and fuses. if the ecu has had any water damage it would have bled onto the board and the car would lose its "tune" all together.

fuel pressure regulator?
Distributor?
alternator? does the battery light blang blang?

DarkblueTA
05-27-2008, 01:08 AM
Buddy of mine had an intrepid(sp?) he bought for one of his kids. It did the same thing, I thought maybe a clogged cat and it turned out to be a headgasket. Check the coolent and oil for signs of mixing. Also, drive it around a while and see if any white or blue smoke comes out the tailpipe.

Hope you can find the issue.


MetallicaMatt
05-27-2008, 09:21 AM
The stalling is only every once and awhile

However, the car sat for quite awhile before I got to it (months)

She was low on coolant. I'll have to recheck and see if its gone again...I'm thinking maybe a headgasket...

MetallicaMatt
05-27-2008, 09:21 AM
Oh, after it stalled, it DID start right back up

MetallicaMatt
05-27-2008, 06:42 PM
OKay the coolant levels are the same as before, so that should rule out the head gasket. Alternator should be fine, i have a new battery in it though. But this is random stalling, doesn't happen all the time. Here's what she said

"When the car stalled I was stopped at a red light and when I went to push on the gas to go foward it died. I put the car in park and it started right up."

Not sure what to check next.... :(

SchultzLT1
05-28-2008, 05:02 PM
plugs?

MetallicaMatt
05-28-2008, 07:51 PM
still have to check those

but wouldn't that cause problems idling?

SchultzLT1
05-28-2008, 10:22 PM
still have to check those

but wouldn't that cause problems idling?

Good point, but it sounds like idling is the problem. Sounds like the plugs are fouling out when it sits (stopped at a light). Then when she hits the gas, it overwhelms them and kills the spark all together, and the car dies. I mean it was just an idea. I may have my mind stuck on 2-strokes.

Maybe O2 sensors?

More than anything it sounds like an electrical thing though. Kind of like what happens when your battery connection comes loose.

99huggerorangeZ
05-28-2008, 10:51 PM
crank sensor?

95FbFormula
05-28-2008, 11:13 PM
Throttle position sensor? There are no SES lights on? Possible vac leak?
Its a DSM :) Sry had to add

MetallicaMatt
05-29-2008, 10:24 AM
TPS seems okay, she reacts fine to the gas when I drove it

its almost has to be electrical or something.

DarkblueTA
05-29-2008, 11:46 AM
I saw it just randomly stalls out. Are you slowing down to a stop when it happens? I would try an O2 sensor, kinda sounds like what happened to my co-worker and it was a O2 sensor on his car.

ynkssws6
05-29-2008, 12:36 PM
www.dodgeintrepid.net

I have a intrepid 3.5L as my DD and wow it does some crazy shit. Randomly looses all gages and trans on the highway dumps into second gear and then will kick back in, a/c will blow ICE cold and then not at all, gages sometimes don't work until you turn the key 30+ times, fucking cars are weird as hell.

MetallicaMatt
05-29-2008, 10:02 PM
Okay, stopped by and talked to her today. (this better be worth it ;) )

NO SES lights (damnit)
Car did NOT die when slowing down. She said the night before she was driving, went to accel. pressed the gas, it paused for a split second then took off and sounds like it over revved and then behaved? TPS? But no SES light?

I pulled 2 plugs today (only a year old I'm told) and both were WHITE. Tip and electrode were both super white......WTF?