View Full Version : P0174 code. What's causing it?


nighthawk15
07-08-2008, 10:19 PM
First my stat sticks yesterday, now this. What in the world did I do to piss off my car so bad? First off, my car still runs perfectly. In fact I ran it up to about 5500 today WOT and it didn't miss a beat. Runs good, idles good, great power, no missing. But for some reason it's throwing a P0174 (Bank 2 running lean), but no P0171. I bought some electronics cleaner and sprayed the MAF with it just for s***s and giggles even though only one bank is said to be running lean. Still got the SES light. What would be the most likely problem in this case? Also, tomorrow morning I'll be doing the spray test to see if its a vacuum leak. Is there any particularly common place for vacuum leaks that I should check extra well?

otherwhitemeat
07-08-2008, 10:24 PM
First my stat sticks yesterday, now this. What in the world did I do to piss off my car so bad? First off, my car still runs perfectly. In fact I ran it up to about 5500 today WOT and it didn't miss a beat. Runs good, idles good, great power, no missing. But for some reason it's throwing a P0174 (Bank 2 running lean), but no P0171. I bought some electronics cleaner and sprayed the MAF with it just for s***s and giggles even though only one bank is said to be running lean. Still got the SES light. What would be the most likely problem in this case? Also, tomorrow morning I'll be doing the spray test to see if its a vacuum leak. Is there any particularly common place for vacuum leaks that I should check extra well?

Sounds like a leaking intake gasket