Stereo & Electronics - New Headunit install, 2 plugs?




View Full Version : New Headunit install, 2 plugs?


MiniTransAm
08-06-2008, 04:08 PM
Hey all.

I'm replacing the headunit in my 02 ws6. It had an aftermarket one that I wasn't too fond of when I bought the car. Upon removing the old unit, I discovered that there are 2 sets of wiring harness plugs. One is much larger and obviously for all the speakers etc. It was plugged into the old H/U. The other one is much smaller with only 4 or 5 wires coming out of it. It was NOT plugged into the old H/U. I know the vehicle did not originally come with a monsoon system. Is this smaller plug for the steering wheel controls and it was for the original H/U or did I just find another suprise from the previous owner. I can post pics if need be. Thanks!


1FAST02FORMULAHAWK
08-06-2008, 05:16 PM
did the same thing its just the plug for a factory cd changer


http://ls1tech.com/forums/showthread.php?t=908804&highlight=

MiniTransAm
08-06-2008, 07:01 PM
Awesome. Thanks for the info! I just got a Kenwood today. What kind did you install? Did you get the pac unit for keeping the steering wheel controls?


1FAST02FORMULAHAWK
08-07-2008, 10:31 AM
Awesome. Thanks for the info! I just got a Kenwood today. What kind did you install? Did you get the pac unit for keeping the steering wheel controls?

i think it was a mp-635?

appearantly the PAC wont work with kenwoods from what i read. or least y model.

MiniTransAm
08-07-2008, 11:03 AM
It damn well better because I have one sitting upstairs waiting to go in!! Crutchfield said it would and the place I bought it from didn't mention anything. Guess I'll find out later today!