Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > LS4 Performance
Sign in using an external account
Register Forgot Password?
Search

LS4 Performance Grand Prix GXP | Monte Carlo SS | Impala SS | LaCrosse Super

Annoying squeal only when in reverse

Reply
 
Thread Tools Search this Thread
Old 05-12-2012, 10:05 AM   #1
Launching!
 
Trader Rating: 0
Join Date: Apr 2011
Posts: 214
Default Annoying squeal only when in reverse

Sounds like front brakes hanging up. Never when driving FWD. Took front brakes apart and could make the noise with the caliper removed but not with the rotor removed. Cleaned inside the hats and found some loose asphalt but still making noise. Id hate to replace a wheel bearing for this issue? Anyone ever had something like this happen to them? No other signs of wheel bearing failure. 08 gxp w/ 43k. suspension and brakes are stock.
rm08gxp is offline   Reply With Quote
Old 05-12-2012, 01:43 PM   #2
Staging Lane
 
Trader Rating: 0
Join Date: Jan 2012
Posts: 68
Default

it happens to me as well. Still havent found out if its coming from the brakes.
bigboymike68 is offline   Reply With Quote
Old 05-12-2012, 02:35 PM   #3
Teching In
 
Trader Rating: 0
Join Date: Apr 2008
Location: liverpool ny
Posts: 37
Default

mine did this for a year. I took the brakes apart and cleaned them 3 times. I had 2 different shops take a quick look. No one could find the problem. One day I was at my buddies shop and we lifted the car 7 feet up and could finally see the issue. When you're looking at the car up on a jack you cant see it but up high i finally found the issue. Look under the brake assembly, near the axle/hub assembly. There is a small metal tag hanging off the hub assembly. I have no idea what it was for but with a little rust it bent just enough to barely touch the rotor. I took a saw and cut it off on both sides, no more noise. Maybe not your problem but i was so happy when I found that!
fyhgxp06 is offline   Reply With Quote
Old 05-12-2012, 02:37 PM   #4
Teching In
 
Trader Rating: 0
Join Date: Apr 2008
Location: liverpool ny
Posts: 37
Default

I forgot to mention, mine only did it in reverse at the beginning. Eventually it did it all the time.
fyhgxp06 is offline   Reply With Quote
Old 05-13-2012, 09:31 AM   #5
Launching!
 
Trader Rating: 0
Join Date: Apr 2011
Posts: 214
Default

Well, I guess myself and bigboymike are going tab hunting! Thanks!
rm08gxp is offline   Reply With Quote
Old 05-13-2012, 10:26 AM   #6
Launching!
 
Trader Rating: 1
Join Date: Mar 2012
Location: Lincoln, NE
Posts: 296
Default

I fixed my problem by doing the front brakes. With the rotors off it still squealed but when I put everything back on it was just fine. I was puzzled as hell but no squeal 2 weeks after the brake job. *knock on wood*
lVloses is offline   Reply With Quote
Old 05-13-2012, 10:27 AM   #7
Launching!
 
Trader Rating: 1
Join Date: Mar 2012
Location: Lincoln, NE
Posts: 296
Default

And I should add I had the same problem, annoying squeal in reverse only coming from the front wheels.
lVloses is offline   Reply With Quote
Old 10-11-2014, 04:03 PM   #8
Teching In
 
Riggs 74's Avatar
 
Trader Rating: 0
Join Date: Sep 2010
Posts: 44
Default

Quote:
Originally Posted by fyhgxp06 View Post
mine did this for a year. I took the brakes apart and cleaned them 3 times. I had 2 different shops take a quick look. No one could find the problem. One day I was at my buddies shop and we lifted the car 7 feet up and could finally see the issue. When you're looking at the car up on a jack you cant see it but up high i finally found the issue. Look under the brake assembly, near the axle/hub assembly. There is a small metal tag hanging off the hub assembly. I have no idea what it was for but with a little rust it bent just enough to barely touch the rotor. I took a saw and cut it off on both sides, no more noise. Maybe not your problem but i was so happy when I found that!

Thank YOU Sir, that was exactly my same finding. Reading many post I thought for sure I was in for replacing a front wheel hub, but no, it was a tab-bracket on the lower inside, dragging on the back of the caliper. I pried it away from the caliper and the squealing is gone.

Thanks again for your post.

Terry
Riggs 74 is offline   Reply With Quote
Old 10-11-2014, 04:03 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
GXP clunk in rear jldog7 LS4 Performance 27 12-13-2014 03:04 PM
GXP bone jarring ride over small bumps..Struts shot?? need4z LS4 Performance 22 06-17-2014 09:04 PM
brakes??? The best ones to get 08 pimpala ss LS4 Performance 15 05-03-2014 10:06 PM
Wheels for grip 08 pimpala ss LS4 Performance 0 04-05-2014 11:16 PM
Hubs/Wheel Bearings GXP25 LS4 Performance 0 09-22-2013 02:50 PM


Tags
2011, avenger, backing, brakes, carlo, firebird, monte, reverse, reverseimpala, squeak, squeaking, squeaks, squeal, wheel, wheels


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details