Go Back   LS1TECH > SBC-BBC-LT1-LT4 PERFORMANCE > LT1-LT4 Modifications
Sign in using an external account
Register Forgot Password?
Search

LT1-LT4 Modifications
1993-97 Gen II Small Block V8

Doors Won't Lock or Unlock

Reply
 
Thread Tools Search this Thread
Old 04-29-2012, 10:41 AM   #1
12 Second Club
 
pboxfun's Avatar
 
Trader Rating: 2
Join Date: Dec 2008
Location: Southern Maryland
Posts: 269
Question Doors Won't Lock or Unlock

Today I went to unlock my doors and to my surprise nothing happened. So I manually opened the door. I thought it was the battery in my key fob so I changed it. This still didn't fix the problem. But the trunk release button still worked so I knew it wasn't my key fob. I then went to lock the doors by pressing the button on the door, and to my dismay neither the driver or passenger lock or unlock switch worked. I can still by hand lock and unlock the doors. I checked all the fuses and nothing was blown. Also everything else works such as the windows, lights, radio, etc. It's only my door locks that won't work. Next I checked to see if power was was going to the switches and there was. In the past I had a problem with the keyless entry receiver( http://shbox.com/1/keyless_entry.jpg ) not being able to pick up my key fob. Long to story short I took it apart and found out that parts of the circuit board and the connectors were corroded. I cleaned up all the corrosion and everything worked perfectly. But that was about a year and a half ago. I figured that my keyless entry receiver might be the problem again. So I took it apart and saw there was a little corrosion build up especially on the connectors but it wasn't as bad as the first time. So once again I cleaned it up and hooked it back up and tested it. This time I could hear the keyless entry receiver click every time I pressed the lock or unlock button on my keyfob. Only my drivers door will unlock and neither of the doors will lock. Also the unlock and lock switches on the door still won't work. I should also mention I replaced both switches on the doors when I got the car a few years ago so I don't think their the problem. So now I'm out of ideas on what I should check, replace, or do. Any help would be greatly appreciated. Thanks in advance!
__________________
94 Camaro Z28 A4 with 3200 Stall, 3.90, cc503, 1.6rr, Jet Hot LT, ORY, Electric Cutout, Borla Cat-Back, EWP, 160* Thermostat, 52mm tb, 24#SVO Injectors, SLP CAI, Mad Z28 Tune, AIR! EGR! Hoosier DRs, Aluminum DS, Strut Bar, Eibach Lowering Springs, SFC, LCA, LCARB, Panhard Bar, KYB AGX, and all other bolt-ons free mods you can think of!
pboxfun is offline   Reply With Quote
Old 04-29-2012, 04:09 PM   #2
12 Second Club
 
pboxfun's Avatar
 
Trader Rating: 2
Join Date: Dec 2008
Location: Southern Maryland
Posts: 269
Default

Fixed: I popped out the switches on the doors and cleaned them and the connectors. Put it back together and works good as new.
__________________
94 Camaro Z28 A4 with 3200 Stall, 3.90, cc503, 1.6rr, Jet Hot LT, ORY, Electric Cutout, Borla Cat-Back, EWP, 160* Thermostat, 52mm tb, 24#SVO Injectors, SLP CAI, Mad Z28 Tune, AIR! EGR! Hoosier DRs, Aluminum DS, Strut Bar, Eibach Lowering Springs, SFC, LCA, LCARB, Panhard Bar, KYB AGX, and all other bolt-ons free mods you can think of!
pboxfun is offline   Reply With Quote
Old 04-29-2012, 04:09 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
94, car, clicks, door, doors, driver, entry, fix, hot, keyless, lock, power, wont, work, z28


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details