Black smoke form exhaust...... - LS1TECH

Log In 


LT1-LT4 Modifications 1993-97 Gen II Small Block V8

Black smoke form exhaust......

Reply
 
Thread Tools Search this Thread
Old 01-23-2006, 09:34 PM   #1
TECH Addict
Thread Starter
iTrader: (18)
 
transam5.7lt1's Avatar
 
Join Date: Jul 2005
Posts: 2,604
Default Black smoke form exhaust......

Well, I replaced oxygen sensors, I scanned my car and it shows nothing wrong, but if I give a quick rev up to about 3,500 rpms, I see black smoke out the exhaust. Its been this way since I have owned the car. I also got a new msd opti cap and rotor, new timing chain and gears installed. Car used to indicate bad o2 sensors, they were replaced, codes erased, its been 3 weeks since I did the work and still can't get rid of the smoke. Could it be bad spark? I have Autolites 104, msd6al, brand new wires. Car idles well, doesn't backfire, I've run it up to shift at 6,000 rpms and it runs great.... my only concern is that black smoke........
transam5.7lt1 is offline   Reply With Quote
Old 01-23-2006, 09:38 PM   #2
TECH Addict
Thread Starter
iTrader: (18)
 
transam5.7lt1's Avatar
 
Join Date: Jul 2005
Posts: 2,604
Default

Could it be the pollution pump not working as it should? Does it have anything to do with it....? Thanks in advance for any help.
transam5.7lt1 is offline   Reply With Quote
Old 01-23-2006, 09:57 PM   #3
12 Second Club
iTrader: (35)
 
Schweet97Z's Avatar
 
Join Date: Jan 2006
Location: Danville PA
Posts: 1,550
Default

black smoke usually means running rich, which isnt a real bad thing. its better to run alittle rich than too lean. what mods do you have? do you have a tune? if its running fine i wouldnt be too worried about it.
Schweet97Z is offline   Reply With Quote
Old 01-23-2006, 11:03 PM   #4
TECH Addict
Thread Starter
iTrader: (18)
 
transam5.7lt1's Avatar
 
Join Date: Jul 2005
Posts: 2,604
Default

Running fine, I guess all it needs its just a little playing with a programmer.... or send my pcm to get it program.....
Not that many mods, just headers, y pipe, flowmaster, no cats, k&n intake, air foil, aluminum throttle elbow, msd6al, msd's opti cap and rotor, rebuilt tranny.
transam5.7lt1 is offline   Reply With Quote
Old 01-23-2006, 11:36 PM   #5
12 Second Club
iTrader: (35)
 
Schweet97Z's Avatar
 
Join Date: Jan 2006
Location: Danville PA
Posts: 1,550
Default

yea get a tune!
Schweet97Z is offline   Reply With Quote
Old 01-24-2006, 06:48 PM   #6
TECH Addict
Thread Starter
iTrader: (18)
 
transam5.7lt1's Avatar
 
Join Date: Jul 2005
Posts: 2,604
Default

Duh!.... right?
transam5.7lt1 is offline   Reply With Quote
Old 01-24-2006, 07:53 PM   #7
12 Second Club
iTrader: (35)
 
Schweet97Z's Avatar
 
Join Date: Jan 2006
Location: Danville PA
Posts: 1,550
Default

mmmhmmm
Schweet97Z is offline   Reply With Quote
Old 01-24-2006, 10:07 PM   #8
TECH Enthusiast
iTrader: (1)
 
Renegade's Avatar
 
Join Date: May 2005
Location: South Dakota
Posts: 650
Default

I second the tune, espically since you have Headers, are they LT's? If so, a tune is usually a must in my opinion.
Renegade is offline   Reply With Quote
Old 01-24-2006, 10:39 PM   #9
TECH Fanatic
iTrader: (13)
 
95formulalt1's Avatar
 
Join Date: Oct 2005
Location: NH
Posts: 1,863
Default

r old work truck use to blow out black smoke.....turmed it was buring oil!!!....but the truck ran like **** too
95formulalt1 is offline   Reply With Quote
Old 01-24-2006, 10:49 PM   #10
TECH Addict
Thread Starter
iTrader: (18)
 
transam5.7lt1's Avatar
 
Join Date: Jul 2005
Posts: 2,604
Default

I know its not burning oil. I gues its a matter of tune.
transam5.7lt1 is offline   Reply With Quote
Old 01-25-2006, 01:18 AM   #11
Moderator
iTrader: (32)
 
BizZzatch350's Avatar
 
Join Date: Dec 2001
Location: T E X A S
Posts: 9,691
Default

I wouldnt worry about it
BizZzatch350 is offline   Reply With Quote
Old 01-25-2006, 10:57 AM   #12
TECH Regular
iTrader: (4)
 
borninatransam's Avatar
 
Join Date: Mar 2004
Location: GSO
Posts: 483
Default

i had the same problem with mine before i got in the wreck. it would run real rich at low rpm's and blow black smoke or if i floored it. once it go to about 4000 rpms the problem would stop. i had basically the same mods as you with the exception of the new opti. i think once you get the exhaust and stuff it screws the pcm up a little and makes it run richer.
borninatransam is offline   Reply With Quote
Old 02-01-2006, 08:19 PM   #13
Teching In
 
roSSco's Avatar
 
Join Date: Feb 2004
Location: Arlington, TN.
Posts: 40
Default

I found this thread on a search for black smoke. Mine has been running rich ever since I put it together. I swapped out what I think are 30# injectors for stock and it's a little better, but still smokes a lot while driving.

Mods are AFR 190's, LT's, LT4 intake and ORY. Do ya think a tune will get me going?
roSSco is offline   Reply With Quote
Old 02-02-2006, 01:26 AM   #14
Launching!
 
Join Date: Mar 2003
Location: kansas
Posts: 207
Default

If your car is running fine and your experiencing no problems and you only get the black smoke when you rev the engine into high rpms, it could just be a build up of soot blowing out of the exhaust pipes. Someone had to have the car running rich for quite a while. You can either wait until the soot clears out or just replace your pipes.
LT1 Guy is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blowing white smoke from new built engine Snorkelface LT1-LT4 Modifications 15 02-12-2016 07:00 AM
Any turbo gurus in here? My Precision turbos are smoking. Need help please! MEAN GTO Forced Induction 23 07-13-2015 12:24 PM
smoking problem. advice/opinion/help needed Baconz28 Generation III Internal Engine 14 07-28-2014 04:28 AM
Car smokes at idle only... ws.6kid Generation III Internal Engine 5 01-12-2007 08:51 PM
How to tell if turbo is bad? Jesse_Boyer Forced Induction 6 07-26-2003 04:34 PM


Tags
2002, 207, 95, 98, aluminum, black, blowing, blows, camaro, exhaust, foil, gt, smoke, subaru, trans

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:24 AM.