Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Manual Transmission
Sign in using an external account
Register Forgot Password?
Search

Manual Transmission
T56 | T5 | MN12 | Clutches | Hydraulics | Shifters
Sponsored by
McLeod Clutch

Car runs in 5th gear.

Reply
 
Thread Tools Search this Thread
Old 02-18-2011, 05:31 PM   #1
TECH Enthusiast
Garage is empty, add now
 
Pretyflywiteguy's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: Ocoee, Florida
Posts: 746
Angry Car runs in 5th gear.

1994 LT1 T56...

I shifted into 4th at about 3K and heard a pop. The shifter shifts smoothly into every gear, the clutch pedal feels the same, there is fluid in the resevoir, The car can sit and idle while in 5th gear. I can hear something a ssshhh sounding scraping noise while its in gear. Kind of at a loss for words right now, I was on my way to a job interview. God hates me, I sat in an ant pile while I waited for the tow truck...



a little help?
__________________


LT1 M6
Pretyflywiteguy is offline   Reply With Quote
Old 02-18-2011, 05:36 PM   #2
TECH Addict
Garage is empty, add now
 
85MikeTPI's Avatar
 
Trader Rating: 9
Join Date: Jun 2008
Location: Newark, DE
Posts: 2,173
Default

Does it freewheel in 6th gear also? Sounds like the 5-6 cluster has spun through the splines on the mainshaft. If Reverse is gone too, then you probably sheared the lugs off of the countershaft that turns the 5/6/R extension
85MikeTPI is offline   Reply With Quote
Old 02-18-2011, 06:42 PM   #3
TECH Enthusiast
Garage is empty, add now
 
Pretyflywiteguy's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: Ocoee, Florida
Posts: 746
Default

None of the gears work. The motor just revs while it's in gear.
Pretyflywiteguy is offline   Reply With Quote
Old 02-18-2011, 06:46 PM   #4
TECH Addict
Garage is empty, add now
 
85MikeTPI's Avatar
 
Trader Rating: 9
Join Date: Jun 2008
Location: Newark, DE
Posts: 2,173
Default

Quote:
Originally Posted by Pretyflywiteguy View Post
None of the gears work. The motor just revs while it's in gear.
What's the special problem in 5th gear?
85MikeTPI is offline   Reply With Quote
Old 02-18-2011, 09:09 PM   #5
TECH Enthusiast
Garage is empty, add now
 
Pretyflywiteguy's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: Ocoee, Florida
Posts: 746
Default

Nothing special, just the gear I happened to put it in while it sat idling. Fourth was the gear that I was shifting to when whatever broke, broke. Basically, the car can sit and idle in any gear as if it were in neutral. all the while making a spinning scraping sound.
Pretyflywiteguy is offline   Reply With Quote
Old 02-18-2011, 09:45 PM   #6
11 Second Club
Garage is empty, add now
 
Trader Rating: 4
Join Date: Dec 2009
Location: Wichita, KS
Posts: 265
Send a message via AIM to sxracerb25 Send a message via MSN to sxracerb25 Send a message via Yahoo to sxracerb25
Default

Sounds like a clutch issue to me
sxracerb25 is offline   Reply With Quote
Old 02-19-2011, 07:22 AM   #7
TECH Addict
Garage is empty, add now
 
85MikeTPI's Avatar
 
Trader Rating: 9
Join Date: Jun 2008
Location: Newark, DE
Posts: 2,173
Default

You most likely separated the hub from the disc on the clutch plate. Pull the trans and inspect the clutch disc to be sure.
85MikeTPI is offline   Reply With Quote
Old 02-19-2011, 12:56 PM   #8
TECH Apprentice
Garage is empty, add now
 
PACKERSz28Camaro's Avatar
 
Trader Rating: 43
Join Date: Oct 2007
Location: Wisconsin
Posts: 311
Default

clutch. Similar thing happened to me a few years ago. I thought the worst but it was only the clutch.
PACKERSz28Camaro is offline   Reply With Quote
Old 02-19-2011, 01:38 PM   #9
TECH Enthusiast
Garage is empty, add now
 
Pretyflywiteguy's Avatar
 
Trader Rating: 0
Join Date: Oct 2006
Location: Ocoee, Florida
Posts: 746
Default

do I need to drain the transmission fluid just to inspect the clutch? I'm aware the tranny needs to be dropped. simple yes or no will suffice.

thanks.



edit: Drained it anyway..
__________________


LT1 M6

Last edited by Pretyflywiteguy; 02-19-2011 at 03:05 PM..
Pretyflywiteguy is offline   Reply With Quote
Old 02-19-2011, 01:38 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
5th, car, gear, runs


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details