Some one had to know???? - LS1TECH

Log In 


Manual Transmission T56 | T5 | MN12 | Clutches | Hydraulics | Shifters
Sponsored by:
Sponsored by:

Some one had to know????

Reply
 
Thread Tools Search this Thread
Old 09-09-2007, 08:32 PM   #1
TECH Resident
Thread Starter
iTrader: (10)
 
Jrp1978's Avatar
 
Join Date: Feb 2007
Posts: 854
Default Some one had to know????

What would cause the damn thing not to want to come out or go into 4th gear?????????????????????????????????????????????? ?? M6!!!!!!!!!!!
Jrp1978 is offline   Reply With Quote
Old 09-09-2007, 08:41 PM   #2
Banned
iTrader: (60)
 
thesource's Avatar
 
Join Date: Mar 2005
Location: Adkins - Tx
Posts: 2,696
Default

You probably broke the 3/4 keys in the slider and now the slider is stuck in that position . Its a very common thing and even more common with a stock shifter on the T56 .
thesource is offline   Reply With Quote
Old 09-09-2007, 08:41 PM   #3
FormerVendor
iTrader: (37)
 
ls1 joe's Avatar
 
Join Date: Nov 2001
Location: Houston,Tx
Posts: 3,533
Default

Broken 3/4 slider key.
ls1 joe is offline   Reply With Quote
Old 09-09-2007, 10:02 PM   #4
TECH Resident
Thread Starter
iTrader: (10)
 
Jrp1978's Avatar
 
Join Date: Feb 2007
Posts: 854
Default how do i fix this

Is this a complete tear down and rebuilt thing or what?
Jrp1978 is offline   Reply With Quote
Old 09-09-2007, 10:26 PM   #5
FormerVendor
iTrader: (37)
 
ls1 joe's Avatar
 
Join Date: Nov 2001
Location: Houston,Tx
Posts: 3,533
Default

Complete tear down. Can't fix it without disassembly of the entire trans.

Amber
ls1 joe is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:06 AM.