Got My Server Up And Running.... - LS1TECH

Go Back   LS1TECH > WEBSITE ACTIVITY FORUMS > Multimedia Exchange
Log In 
Search


Multimedia Exchange Videos | Sound Clips | Photos | Photoshop


Got My Server Up And Running....

Reply
 
Thread Tools Search this Thread
Old 07-08-2004, 07:38 PM   #1
Teching In
 
Trader Rating: 0
Join Date: Jun 2004
Posts: 13
Talking Got My Server Up And Running....

Got my server up and running, I have a few videos and songs and such but but for the time being your going to have to use an ftp client to access the server, (there's tons of free ftp clients just do a search) anyways if you have an ftp client or plan on getting one here's the info below that you will need to connect to my server, if anyone has any videos - pix - anything that they want uploaded just pm me and I'll get it up asap, thanks.

IP = 169.254.101.152
Port = 21
Login = Anonymous
Password = none but if it ask for one put in "password"
EvilWayz is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details