My signature... - LS1TECH



Multimedia Exchange Videos | Sound Clips | Photos | Photoshop

My signature...

Reply
 
Thread Tools Search this Thread
Old 02-15-2005, 01:51 AM   #1
Teching In
Thread Starter
 
Black LT1's Avatar
 
Join Date: Jan 2005
Posts: 44
Default My signature...

Sorry guys didnt find the right place to do this...

I tryed to post my sig from Gulfgt.com but didnt show?!!?

I am trying it here....
Attached Thumbnails
My signature...-untitled-3-copy.jpg  
Black LT1 is offline   Reply With Quote
Old 02-15-2005, 01:53 AM   #2
Teching In
Thread Starter
 
Black LT1's Avatar
 
Join Date: Jan 2005
Posts: 44
Default

guys a littl help here how come it's not workin?

I mean the pic is not showing????????
Black LT1 is offline   Reply With Quote
Old 02-15-2005, 04:18 AM   #3
Staging Lane
 
Join Date: May 2004
Location: Loma Linda, CA
Posts: 92
Default

the picture needs to be hosted on a seperate site. and needs to end with .jpg or .gif i believe. for example



the syntax and what not for that is... [IMG]http://memimage.cardomain.net/member_images/1/web/637000-637999/637416_11_full.jpg[/IMG.] <-- without that period after IMG
amadeus is offline   Reply With Quote
Old 02-15-2005, 03:32 PM   #4
Chop-Foo Director
 
PendragonZ's Avatar
 
Join Date: Apr 2002
Location: Haymarket, Virginia
Posts: 4,710
Default

Unfortunately, you can't link to an image that has been "attached".
PendragonZ is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:40 PM.