WOW love it - LS1TECH

Log In 


New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

WOW love it

Reply
 
Thread Tools Search this Thread
Old 02-17-2009, 11:53 AM   #1
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default WOW love it

I have a 01 z28 stock with a tune and a magnaflow exhuast and i recently ran a 13.1 @ 115mph its amazing how little of money you have to put into these already fast cars to make them EVEN FASTER it took almost 3k to get my old stealth to even break the 13s im sorry but these cars amaze me, the ls1 cars that is
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 12:02 PM   #2
TECH Senior Member
iTrader: (5)
 
conan's Avatar
 
Join Date: May 2004
Location: 7,000ft
Posts: 6,258
Default

These cars respond very well to mods. Throw 1,500$ into a cam, long tube headers and a Y pipe and watch it go high 11's or low 12's with some good tires.
conan is offline   Reply With Quote
Old 02-17-2009, 12:04 PM   #3
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

115mph with a stock a4?
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 12:09 PM   #4
TECH Resident
iTrader: (20)
 
Golf&GM's Avatar
 
Join Date: Jul 2006
Location: Roanoke, VA
Posts: 862
Default

That's a hell of a trap for a car with only a tune and a catback. I would say that something at the track messed up the trap speed or you have more mods than you know about, considering stock LS1s trap around 105mph give or take. That's a good ET for the mods you have listed though.
Golf&GM is offline   Reply With Quote
Old 02-17-2009, 12:14 PM   #5
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

when i baught it the dealer told me as far as he knew it was stock so i threw on the magnaflow exhaust which sounds awsome and i had my friend tune it to remove the speed limiter and fix my shift points it also gave him an option to turn on abuse mode in the trans im not sure what that is but it runs like a dam champ now amd i love it best car ive ever owned bar none
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 12:20 PM   #6
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

Throw up a timeslip if you can...dont make me wip out the flag.
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 12:22 PM   #7
TECH Resident
iTrader: (20)
 
Golf&GM's Avatar
 
Join Date: Jul 2006
Location: Roanoke, VA
Posts: 862
Default

Glad you like it man and that 115.8 trap is

How many times have you run it, and what did you run in the 8th? If it's backing up those traps and you launch it a little better you'll have a mid 12 second car easy.

Not trying to rain on your parade or anything but I've just never heard of an LS1 with those few mods traping 115, especially with an auto.
Golf&GM is offline   Reply With Quote
Old 02-17-2009, 12:33 PM   #8
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

first run was a 13.7 cause im a dumbass and turned off the asr and stompted on it................not smart i know thought it would bit cause i was use to awd b4 this 2nd run was 13.4 friend told me to leave the asr on then smacked me in the back of the head then as you know third times the charm some old dude in a ws6 told me to turn off asr which is the form of traction control im guessing and foot brake it to about 1500 rpm and boom it was awsome oh and i dont really know how to put my slip on here if it needs a scanner i dont have one not really tech inclined
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 12:35 PM   #9
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

i do have a feeling who ever owned it b4 me had a little $ in it im taking it to a shop close by cause im really curious
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 12:39 PM   #10
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

What was the 60' on the slip?
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 12:43 PM   #11
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

slip say 1.89 60'
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 12:54 PM   #12
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

Everything jives but the mph...was the mph close to the same on the other slips?
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 01:00 PM   #13
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

on the first hell no it was 104 but the second was 114
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 01:04 PM   #14
TECH Resident
iTrader: (20)
 
Golf&GM's Avatar
 
Join Date: Jul 2006
Location: Roanoke, VA
Posts: 862
Default

Wow, that makes no sense. They say a basic rule of thumb is 10hp is a 1 mph difference in trap speed. So if you're really trapping 114-115 you've got at least 50 more rwhp than your mods suggest.
Golf&GM is offline   Reply With Quote
Old 02-17-2009, 01:06 PM   #15
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

Yah, I would get it checked out by someone that knows ls1's because it cant be stock with that mph....
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 01:08 PM   #16
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

wow there has to be more done to it then i just need to know what so im not wasting my $ on mods that are already on it sorry i wish i knew about this and wish i could give you guys some better answers but thats all ive got for right now
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 01:09 PM   #17
12 Second Club
iTrader: (30)
 
streetassasin's Avatar
 
Join Date: May 2006
Location: Groves, TX
Posts: 2,546
Default

Quote:
Originally Posted by cobras nightmare View Post
on the first hell no it was 104 but the second was 114
104 sound right, there must have been a glitch in the timing system at the track
streetassasin is offline   Reply With Quote
Old 02-17-2009, 01:12 PM   #18
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

by the way when my friend tuned the car there was an option to turn on abuse mode for the trans????? what the heck could that be????
cobras nightmare is offline   Reply With Quote
Old 02-17-2009, 01:16 PM   #19
Banned
iTrader: (3)
 
Join Date: Nov 2008
Posts: 333
Default

Its torque management, the computer will retard the timing to avoid damage to the tranny. Just leave it off.
99_Z28 is offline   Reply With Quote
Old 02-17-2009, 01:25 PM   #20
Teching In
Thread Starter
 
Join Date: Sep 2008
Location: Ohio
Posts: 22
Default

...............its been on for a while
cobras nightmare is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:08 AM.