Computer question - LS1TECH



New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

Computer question

Reply
 
Thread Tools Search this Thread
Old 03-13-2009, 07:47 PM   #1
On The Tree
Thread Starter
 
Juicedz28's Avatar
 
Join Date: Feb 2007
Posts: 182
Default Computer question

I have a question. Mailed out my computer for mail order tune. Got it in and can't remember if the red or blue connection goes in top or bottom. Anyone help me out with this please. Its an 02
Juicedz28 is offline   Reply With Quote
Old 03-13-2009, 09:22 PM   #2
TECH Fanatic
 
Join Date: Jul 2007
Posts: 1,518
Default

I think the connectors will only go in one spot or the other.
99345hp is offline   Reply With Quote
Old 03-13-2009, 09:37 PM   #3
On The Tree
Thread Starter
 
Juicedz28's Avatar
 
Join Date: Feb 2007
Posts: 182
Default

Yeah i don't know. I just don't want to try and force it in. So i wanted to find out for sure.
Juicedz28 is offline   Reply With Quote
Old 03-14-2009, 09:54 AM   #4
TECH Senior Member
iTrader: (90)
 
01ssreda4's Avatar
 
Join Date: Aug 2007
Location: Turnin' Wrenches Infractions: 005
Posts: 21,613
Default

almost all factory connectors are keyed so they only go where they are supposed to go.
01ssreda4 is offline   Reply With Quote
Old 04-11-2009, 12:21 PM   #5
On The Tree
iTrader: (4)
 
syclone74's Avatar
 
Join Date: Nov 2008
Posts: 136
Default

The computer says red and blue on the outside of the slot they plug into.
syclone74 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 PM.