Go Back   LS1TECH > WELCOME TO LS1TECH > New LS1 Owners - Newbie Tech
Sign in using an external account
Register Forgot Password?
Search

New LS1 Owners - Newbie Tech
Basic Technical Questions & Advice
Sponsored by
Improved Racing

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 07-31-2009, 11:31 AM   #1
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jul 2009
Posts: 47
Default MAF causing shifting problems???

2001 SS A4.

I have an SLP MAF on my car with stock tuning. My car hasn't been downshifting properly when I floor it in 3rd and 4th gear (4l60e)

Could the MAF be causing this problem? I was thinking of buying a stock MAF.

What other problems could be causing my car to not downshift right??
Assuming that it's not an internal tranny problem, what else could it be??

Thanks!
2001slppewterss is offline   Reply With Quote
Old 07-31-2009, 11:44 AM   #2
12 Second Club
Garage is empty, add now
 
shaun's Avatar
 
Trader Rating: 0
Join Date: Nov 2005
Posts: 1,850
Default

well i know the maf can cause the tranny to act up when shifting.
try cleaning it there is a can of maf cleaner at the parts store thats good.
__________________
a few bolt ons and some custom touches
www.fquick.com/shaunls1
shaun is offline   Reply With Quote
Old 07-31-2009, 11:47 AM   #3
TECH Enthusiast
Garage is empty, add now
 
-98-Z28-Darkness-'s Avatar
 
Trader Rating: 7
Join Date: Jan 2008
Posts: 557
Default

i just had the same problem... mine a4 would not hit 6k it will shift too early in the rpm range and downshifting took a wile also i had to manually shift when i wanted to race...
problem was the tps actually went to cunningham motorsports and they deleted the code it was throwing off and not its all fixed and feels great.
__________________
1998 Camaro Z28, Hardtop A4,
All Black Zo6 rims,black outs, whistler mod, LID, TB bypass.
-98-Z28-Darkness- is offline   Reply With Quote
Old 07-31-2009, 11:52 AM   #4
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jul 2009
Posts: 47
Default

did they replace the TPS???

was your car not downshifting when you nailed it going anywhere between 40-70mph??

Mine is fine from a dead stop, but doesn't kick down enough when doing a rolling punch
2001slppewterss is offline   Reply With Quote
Old 07-31-2009, 09:13 PM   #5
TECH Fanatic
Garage is empty, add now
 
Counted Out's Avatar
 
Trader Rating: 6
Join Date: Feb 2008
Location: Tucson, AZ
Posts: 1,713
Default

Quote:
Originally Posted by liccc12 View Post
Spammers are getting tricky.
__________________
1993 Camaro Z28 M29 - Down for Repairs and Upgrades
Moroso Cold Air Intake, Magnaflow 3" Exhaust w/Cut-Out, Pacesetter Shorty Headers, Tubular Torque Arm, Ram Powergrip Clutch, MGW Shifter, Nitto 555R's

ThatAdStudent.com - Advertising and Graphic Design Blog
Counted Out is offline   Reply With Quote
Old 07-31-2009, 09:13 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
air, car, causing, downshifting, early, flow, intake, long, maf, mass, problem, problems, ram, shift, shifting, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details