what causes backfires? - LS1TECH



New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

what causes backfires?

Reply
 
Thread Tools Search this Thread
Old 05-07-2010, 02:09 PM   #1
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default what causes backfires?

LS1 trans am (a4).. first day driving it since september.
Seems to only happen sometimes if i get on it real hard.. and sometimes when im cruisin in 1st or 2nd and stomp it.. it'll backfire sometimes.. even stalled once. What could be the problem?
ripgtp97 is offline   Reply With Quote
Old 05-07-2010, 02:15 PM   #2
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

well i just read the thread about 10 posts beneath mine haha.. and its definately when i got hard on throttle then let off all the way that it backfires.. is it normal for it to completely stall sometimes though?
ripgtp97 is offline   Reply With Quote
Old 05-07-2010, 04:36 PM   #3
TECH Senior Member
iTrader: (90)
 
01ssreda4's Avatar
 
Join Date: Aug 2007
Location: Turnin' Wrenches Infractions: 005
Posts: 21,612
Default

No, stalling is not part of a car's running condition. If the car is basically stock then I would look for obvious things like plugs, wires, fuel/air filters, and 02 sensors. All are good items to put on your spring tune up list. Also consider cleaning your MAF.
01ssreda4 is offline   Reply With Quote
Old 05-20-2010, 09:09 PM   #4
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

well i cleaned the maf, and have plugs and wires on the way.. I did a top engine clean with mopar combustion chamber cleaner, and it'll only stall now sometimes if i go WOT.. i'm really hoping its just plugs, and maybe some filters.. but what else could be problems? Running too rich, not really sure what to think (my rear O2's are tuned out as well)
ripgtp97 is offline   Reply With Quote
Old 05-20-2010, 09:12 PM   #5
TECH Apprentice
 
ZigZagZ's Avatar
 
Join Date: Jan 2003
Location: Jefferson, LA
Posts: 335
Default

Is it backfiring thru the exhaust, or thru the intake manifold?

Exhaust = Rich

Intake = Lean
ZigZagZ is offline   Reply With Quote
Old 05-20-2010, 09:33 PM   #6
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

not sure how you can tell the difference? but i hear it popping out the exhaust, and when it stalls i don't really hear a backfire, just dies out
ripgtp97 is offline   Reply With Quote
Old 05-21-2010, 11:49 AM   #7
TECH Fanatic
iTrader: (2)
 
TooLateVTEC's Avatar
 
Join Date: Apr 2009
Location: FredVegas, Va
Posts: 1,447
Default

The plugs are probably killed from the CC cleaner you used.

A fouled plug will cause a backfire through the exhaust.
TooLateVTEC is offline   Reply With Quote
Old 05-22-2010, 03:58 PM   #8
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

well im changing the plugs.. but it was stalling even before i did the chamber clean
ripgtp97 is offline   Reply With Quote
Old 05-22-2010, 06:08 PM   #9
11 Second Club
iTrader: (1)
 
stngtamr29's Avatar
 
Join Date: Mar 2010
Location: Mooresville NC
Posts: 293
Default

Exhaust leak everytime
stngtamr29 is offline   Reply With Quote
Old 05-22-2010, 06:10 PM   #10
11 Second Club
iTrader: (1)
 
stngtamr29's Avatar
 
Join Date: Mar 2010
Location: Mooresville NC
Posts: 293
Default

Sounds like two problems one being the exhaust leak.
stngtamr29 is offline   Reply With Quote
Old 05-22-2010, 06:30 PM   #11
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

exhaust leak and what else? im not worried about the exhaust leak sinc eim getting headers in about a month
ripgtp97 is offline   Reply With Quote
Old 05-22-2010, 06:59 PM   #12
11 Second Club
iTrader: (1)
 
stngtamr29's Avatar
 
Join Date: Mar 2010
Location: Mooresville NC
Posts: 293
Default

Quote:
Originally Posted by ripgtp97 View Post
exhaust leak and what else? im not worried about the exhaust leak sinc eim getting headers in about a month
Does your check engine light come on? Mine did this awile back and it was the Mass air but alot of times when mass airs act up it will turn your line pressure up in your tranny and it will shift hard. Mine jurked so hard going into gear that it broke 4 teeth off the pinion gear in my old 10 bolt.
stngtamr29 is offline   Reply With Quote
Old 05-22-2010, 07:19 PM   #13
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

my tranny does shift kinda hard actually compared to other cars i've driven, but there's no SES light on.. i had the rear O2's tuned out..anyway to check this mass air?
ripgtp97 is offline   Reply With Quote
Old 05-23-2010, 05:50 AM   #14
TECH Regular
 
lovescamaros28's Avatar
 
Join Date: Mar 2007
Posts: 456
Default

bad plugs or wires,running too rich,or exhaust leak. a backfire is caused when unburned fuel(hydrocarbons)combust in the exhaust.
lovescamaros28 is offline   Reply With Quote
Old 05-25-2010, 12:28 AM   #15
Staging Lane
 
Join Date: Mar 2010
Posts: 65
Default

Quote:
Originally Posted by ripgtp97 View Post
my tranny does shift kinda hard actually compared to other cars i've driven, but there's no SES light on.. i had the rear O2's tuned out..anyway to check this mass air?
id like to know this aswell how to check mass air cuz when i shift it jerks the car everytime pretty noticeable
torqls1 is offline   Reply With Quote
Old 05-25-2010, 07:46 PM   #16
Launching!
Thread Starter
iTrader: (2)
 
Join Date: Jul 2009
Location: neversink, ny
Posts: 295
Default

Today i went 3/4 throttle everything was fine.. as soon as i gave it that little more and at about 5k RPm.. either when it shifted or just hit 5k, it stalled.. definately a differnet smell from the exhuast when it does this as well
ripgtp97 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 ws6 Backfire johnfin Pontiac Firebird 1967-2002 4 11-05-2015 10:09 AM
LS1 Shuts off WOT, sometimes with backfires 91ls1silverado PCM Diagnostics & Tuning 21 05-01-2015 09:18 PM
backfire!!! DANS93TA LT1-LT4 Modifications 2 06-13-2009 10:13 PM
Backfires on Start up. Bad Cam Sensor? 98 Z28 Generation III External Engine 13 10-02-2008 07:34 PM
Driveshaft hitting exhaust pipe? LS1Maniac Gears & Axles 1 05-20-2003 06:57 PM


Tags
2001, 370, 4v, bacjfires, backfire, backfiring, camaro, exhaust, injector, leak, ls1, ls1tech, motor, popping, racing, trans

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:05 PM.