Go Back   LS1TECH > WELCOME TO LS1TECH > New LS1 Owners - Newbie Tech
Sign in using an external account
Register Forgot Password?
Search

New LS1 Owners - Newbie Tech
Basic Technical Questions & Advice
Sponsored by
Improved Racing

Lowered car (abs inop/tcs off)came on

Reply
 
Thread Tools Search this Thread
Old 05-07-2012, 06:23 PM   #1
Launching!
 
Trader Rating: 1
Join Date: Apr 2011
Location: sun valley CA
Posts: 204
Default Lowered car (abs inop/tcs off)came on

What's up fellas I just installing my Bmr lowering springs on my 02 Trans am ws6 a4, and after the installation was done I started the car and I noticed my abs inop/tcs off light came on! Any ideas on why this happened??? Any help is greatly appreciated
WS SIK6 is offline   Reply With Quote
Old 05-07-2012, 06:27 PM   #2
11 Second Club
 
1sicZ's Avatar
 
Trader Rating: 2
Join Date: Aug 2005
Location: My Garage
Posts: 64
Default

Maybe one of the ABS hookups or wires got damaged/pinched during the install.
__________________
99 Z28 A4 - 90mmFAST, FAST90 tb, FTRA, QTP 1'3/4 lts & ORY + dual 3" cutouts, P&P 85mm Z06 !MAF, ud pulley, corsa cb, nos 100 dry window, 315 nittos DRs, Yank 3600SS stall, B&M'Trans pack, 3.73s, Frost.tune, custom.cam, ported Z06 heads, BMR lcas + reloc.brackets, rear sway, adj. phb, drag launch springs
98 Z28 M6 blk ttops - few bolt ons

11.32 @ 121 w/ 1.51 60'
1sicZ is offline   Reply With Quote
Old 05-07-2012, 07:38 PM   #3
Launching!
 
Trader Rating: 1
Join Date: Apr 2011
Location: sun valley CA
Posts: 204
Default

I checked everything and it all seems to be in tact....my car used to do this once every 3 months or so for about a year before the springs install then all of a sudden it randomly stopped....now it did it again
WS SIK6 is offline   Reply With Quote
Old 05-08-2012, 10:31 AM   #4
Teching In
 
Bradon12's Avatar
 
Trader Rating: 0
Join Date: Jul 2011
Location: South Carolina
Posts: 6
Default

Man im having the same problem with them lights. I still haven't figured it out yet. If you figure anything out let me know!!
Bradon12 is offline   Reply With Quote
Old 05-08-2012, 11:22 AM   #5
TECH Enthusiast
 
Trader Rating: 0
Join Date: Feb 2009
Posts: 664
Default

Have you guys checked the condition of your rear brakepads. My brothers 95 T/A did the same thing once a week or so wetried everything to fix it. We noticed his rear brakes/rotors were getting wore down so we replaced pads and turned the rotors and it NEVER did it again. Just somehing for you guys to check. Hope it helps.
BigBirdLS1 is offline   Reply With Quote
Old 05-08-2012, 11:22 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
abs, antilock, brakes, car, carrier, inop, light, lowered, lowering, ls1, showing, sun, tcs, transam, valley, wash, ws6


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details