Rearend question - LS1TECH

Log In 


New LS1 Owners - Newbie Tech a.sponlink:link {font-size: 9px;} img.surround{ margin-bottom: 9.5px; } span.sponsortext { font-size: 10px; }
Basic Technical Questions & Advice
Sponsored by
Improved Racing

Rearend question

Reply
 
Thread Tools Search this Thread
Old 06-30-2012, 09:55 AM   #1
TECH Regular
Thread Starter
iTrader: (2)
 
redcamaro4140's Avatar
 
Join Date: Feb 2007
Location: Colorado
Posts: 401
Default Rearend question

Hi my questions is I have a 99 v6 Camaro I put a 99 ls1 rearend in it that rearend had no abs on it. So I'm asking If I keep my abs wire plug in and just zip tie it up and out the way will it hurt anything please I need to know soon I want to take off jake stands Thanks
redcamaro4140 is online now   Reply With Quote
Old 06-30-2012, 10:58 PM   #2
On The Tree
iTrader: (3)
 
Join Date: Aug 2009
Posts: 125
Default

no but you will not have abs. you will also get a dtc. Im pretty sure that you can turn it off with hp tuners.
combs_425 is offline   Reply With Quote
Old 06-30-2012, 11:54 PM   #3
TECH Regular
Thread Starter
iTrader: (2)
 
redcamaro4140's Avatar
 
Join Date: Feb 2007
Location: Colorado
Posts: 401
Default

I all ready did the delete check I just wanted to make sure plug in abs wire and just zip tie up how the way if it would hurt anything it's my girl Camaro
redcamaro4140 is online now   Reply With Quote
Old 07-01-2012, 12:05 AM   #4
On The Tree
iTrader: (1)
 
Join Date: Jun 2012
Location: orange, texas
Posts: 177
Default

you should be fine. i had a wire off on my abs a light came on saying inop but everything else worked fine just no abs till i pluged it back in
caturnbull1 is offline   Reply With Quote
Old 07-01-2012, 12:18 AM   #5
TECH Regular
Thread Starter
iTrader: (2)
 
redcamaro4140's Avatar
 
Join Date: Feb 2007
Location: Colorado
Posts: 401
Default

Ya I want the abs wire plug in so my tcs light switch lights up
redcamaro4140 is online now   Reply With Quote
Old 07-01-2012, 12:20 AM   #6
On The Tree
iTrader: (1)
 
Join Date: Jun 2012
Location: orange, texas
Posts: 177
Default

the light on the switch will still work. i had a wire unpluged on my rear axle. but on the dash the inop light will be on as well
caturnbull1 is offline   Reply With Quote
Old 07-01-2012, 11:23 AM   #7
TECH Regular
Thread Starter
iTrader: (2)
 
redcamaro4140's Avatar
 
Join Date: Feb 2007
Location: Colorado
Posts: 401
Default

I know the dash will say inop but I broke the light in cluster so they won't be on so tell me I'll be okay with the abs wire plug in and zip tie up out the way yes or no
redcamaro4140 is online now   Reply With Quote
Old 07-01-2012, 05:42 PM   #8
Staging Lane
iTrader: (1)
 
bpittman's Avatar
 
Join Date: Dec 2005
Location: San Antonio
Posts: 97
Default

Having it plugged in or not doesn't really matter, either way it's(abs) not going to work. Zip tie the connector out of the way and call it a day if you don't care about abs working.
bpittman is offline   Reply With Quote
Old 07-01-2012, 06:06 PM   #9
TECH Regular
Thread Starter
iTrader: (2)
 
redcamaro4140's Avatar
 
Join Date: Feb 2007
Location: Colorado
Posts: 401
Default

Sweet that's what I did because I don't care if the abs works or not
redcamaro4140 is online now   Reply With Quote
Old 07-01-2012, 07:09 PM   #10
On The Tree
iTrader: (1)
 
Join Date: Jun 2012
Location: orange, texas
Posts: 177
Default

yes your good to go
caturnbull1 is offline   Reply With Quote
Reply


Tags
1998, 99, camaro, clicks, end, ls1, number, plugin, rear, rearend, tag, v6, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:59 PM.