2002 5.3 no start - theft recovery - air bags deployed - LS1TECH



New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

2002 5.3 no start - theft recovery - air bags deployed

Reply
 
Thread Tools Search this Thread
Old 03-08-2017, 08:45 PM   #1
Teching In
Thread Starter
 
Join Date: Oct 2005
Posts: 11
Default 2002 5.3 no start - theft recovery - air bags deployed

I purchased a complete 2002 Tahoe to swap the 5.3 into another vehicle. It's a theft recovery with damage that deployed the airbags and the steering column lock is butchered. Damage is front, not a rollover. The ignition switch is hanging below the column and I can operate with my thumb to crank it over. The engine will start and run for one second and die immediately . Recycle the switch and it will do this over and over again but only run for one second and die. All fluids and fuses OK. Gauges functioning and all visible wiring checks out under the hood.

Thoughts or Ideas??

Thanks,

Steve weim55 Colorado
weim55 is offline   Reply With Quote
Old 03-09-2017, 01:33 AM   #2
Teching In
 
Join Date: Jan 2017
Posts: 21
Default

Sounds like a VATS issue. If the computer cant read the chip in the key the motor will only run for a second then shut off.

If the dash still works you usually get a "Security" light flashing.

If the ignition cylinder , wiring and key are in good condition you can try a VATS relearn procedure and see if it will learn the key code again.

Since you are going to swap this into a different vehicle you can ask your tuner to disable VATS completely.

This is very common.
Compsystems is offline   Reply With Quote
Old 03-09-2017, 11:39 AM   #3
Teching In
Thread Starter
 
Join Date: Oct 2005
Posts: 11
Default

The vehicle did not come with a chip style key. A std. key that opens all outside doors. The ignition lock cylinder is drilled out. Did this vehicle have a chip key from the factory? I didn't think 2002 had these.........

Thanks for the reply,

Steve weim55 Colorado
weim55 is offline   Reply With Quote
Old 03-09-2017, 10:34 PM   #4
Teching In
 
Join Date: Jan 2017
Posts: 21
Default

Steve,

I did some research and found that they key is not chipped but the ignition cylinder does have a set of contacts that send a signal for VATS.

If your cylinder is drilled then that is likely the problem.

If you want you can replace the cylinder and do the relearn procedure and that should fix it.

Since this is a swap project though it wouldnt matter as you would probably disable VATS in the tune.
Compsystems is offline   Reply With Quote
Old 03-18-2017, 07:41 PM   #5
TECH Fanatic
 
Join Date: Mar 2013
Posts: 1,796
Default

Quote:
Originally Posted by Compsystems View Post
Sounds like a VATS issue. If the computer cant read the chip in the key the motor will only run for a second then shut off.

If the dash still works you usually get a "Security" light flashing.

If the ignition cylinder , wiring and key are in good condition you can try a VATS relearn procedure and see if it will learn the key code again.

Since you are going to swap this into a different vehicle you can ask your tuner to disable VATS completely.

This is very common.
That's not true......vats disables the starter and fuel at least in the cars it does.
RockinWs6 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird problem in a 2000 suburban GrampasBuick PCM Diagnostics & Tuning 7 12-02-2016 11:39 AM
Engine swap Melisa Mason Eastern Members 2 04-14-2016 05:03 PM
Buying a car with a theft recovery title... Should I do it? Slash8915 Texas Members 3 09-23-2010 09:26 AM
part out or sell whole? wrecked 35th camaro markf What is it Worth? 1 01-08-2009 04:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:45 PM.