Cylinder 6 dumping fuel - LS1TECH



New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

Cylinder 6 dumping fuel

Reply
 
Thread Tools Search this Thread
Old 03-20-2017, 06:06 PM   #1
Teching In
Thread Starter
 
Join Date: Feb 2015
Location: Ny
Posts: 38
Default Cylinder 6 dumping fuel

Just finishing up my swap, started it up ran perfect! Then i shut it off come back the next day and it started but ran like garbage. It was blowing fuel out of the passsenger side exhaust manifold. After digging around I found out that if I unplug cylinder number 6 it runs better. When plugged in back it starts smoking and fuel smells heavy. Gas coming out exhaust. Tested for spark, it has spark. Swapped injector to see if the problem moves, it doesn't same cylinder same problem. I'm running 80lb deka. Motor is lq4. Ls1 pcm and wiring harness. What else can I try?
brianbajnauth is offline   Reply With Quote
Old 03-20-2017, 09:28 PM   #2
Teching In
Thread Starter
 
Join Date: Feb 2015
Location: Ny
Posts: 38
Default

Views but no reply?
brianbajnauth is offline   Reply With Quote
Old 03-24-2017, 10:02 AM   #3
TECH Enthusiast
iTrader: (1)
 
Docrocket1967's Avatar
 
Join Date: Jul 2009
Posts: 509
Default

Is this after having it tuned? Sounds like stuck injector, if you replaced it and it still did it I wonder if the computer is commanding it to do this for some reason.
Docrocket1967 is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:44 AM.