Slight knocking on idle - LS1TECH

Go Back   LS1TECH > WELCOME TO LS1TECH > New LS1 Owners - Newbie Tech
Sign in using an external account
Register Forgot Password?
Search


New LS1 Owners - Newbie Tech
Basic Technical Questions & Advice
Sponsored by
Improved Racing


Slight knocking on idle

Reply
 
Thread Tools Search this Thread
Old 05-04-2008, 10:38 PM   #1
TECH Fanatic
 
Vicinity's Avatar
 
Trader Rating: 7
Join Date: Dec 2007
Location: St. Mary's County, MD
Posts: 1,752
Send a message via AIM to Vicinity Send a message via MSN to Vicinity
Default Slight knocking on idle

This sounds like nothing all to serious, but I hear a light knocking on idle, and I was wondering if it was normal?

I'm running 93, no cheap gas.
__________________
1968 Camaro LS1/T56
Mayhem v2
Vicinity is offline   Reply With Quote
Old 05-05-2008, 07:15 PM   #2
TECH Fanatic
 
DVS99TRANS's Avatar
 
Trader Rating: 7
Join Date: Nov 2005
Location: E City,NC & Newark,DE
Posts: 1,171
Default

I have it on my WS6 and everytime I go to change the oil at 3000 it still comes out with a goldish color to it. I haven't worried about it because of that. It sounds like a sleight knock then seems to get a little better once the motor is warmed up. I've heard the LS6 blocks can possibly do that and it's on the #1 cylinder. Doesn't mean you have an LS6 motor, just the block possibly if it's on your VIN code.
__________________
1999 BLACK TA M6-don't mind the lobe, its just down a cylinder
2001 RED WS6 M6 #6101 -309whp/320wtq SOLD
2008 Black Trailblazer SS-
DVS99TRANS is offline   Reply With Quote
Old 05-05-2008, 09:18 PM   #3
TECH Fanatic
 
FatZ28's Avatar
 
Trader Rating: 1
Join Date: Dec 2001
Location: Cleburne,Tx
Posts: 1,629
Send a message via AIM to FatZ28
Default

Later Ls1's have what is called "piston slap". Someone else is going to have to chime in and tell you the specifics about it, but basically sounds like a knock. Wouldn't be worried about it if that is what it is.
__________________
1998 Camaro Z28 Sold
35th SS...... GMMG Exhaust, LG Lid, UMI Short Stick, SLP Smooth Bellow
R.I.P Trid "Lost but not Forgotten"
FatZ28 is offline   Reply With Quote
Old 05-05-2008, 09:53 PM   #4
Teching In
 
slowponystreetracer's Avatar
 
Trader Rating: 0
Join Date: Jul 2007
Location: Strawberry AL
Posts: 35
Default

hold the gas to the floor .... it'll go away.
slowponystreetracer is offline   Reply With Quote
Old 05-05-2008, 10:04 PM   #5
Staging Lane
 
02ws6NBM's Avatar
 
Trader Rating: 0
Join Date: May 2008
Location: atlanta, ga
Posts: 91
Default

my o2 ws6 does the same thing. it is piston slap. some people liken the sound to a diesel engine. i was worried about it because my car has 24k miles on it. a family friend is a shop manager at a gm dealership and he said that he has torn down hundreds of LS engines with the piston slap problem and none of them had any unusual wear on the piston or cylinder wall. like i said, he's a family friend ( grew up with my father) and wouldn't lie to me. so, hope this eases your mind about the noise. From what i've read/heard, just let the motor warm up to operating temp. before you start to burn rubber, and you'll be fine. as a side note, the truck LS engine were really bad with the piston slap. i've heard some trucks that sound just like a duramax diesel, that had LS engines in them.
02ws6NBM is offline   Reply With Quote
Old 05-05-2008, 10:16 PM   #6
Teching In
 
Trader Rating: 0
Join Date: Apr 2008
Posts: 47
Default

yeah man, my 2002 ws6 has a slight piston slap when i first start it up, it goes away real fast, when it starts warming up. i have been told that using thicker oil will quiet it up real nice, but i have yet to try it. but like o2ws6nbm says, its nothing unusual, and is very common on our cars.

hope this helps


Dave
FamousWS6 is offline   Reply With Quote
Old 05-06-2008, 05:48 AM   #7
TECH Addict
 
BlkBird2000's Avatar
 
Trader Rating: 10
Join Date: Jul 2006
Location: Wood River, IL
Posts: 2,780
Send a message via AIM to BlkBird2000
Default

I kinda freaked out heard it for the first time(few weeks ago). The car still performs good and everything. If you open the car door and step out and just stand there you can hear it real good. tap, tap, tap, tap. It's annoying! I hope nothing is wrong with mine. Mine, I would consider and little louder and more noticeable than a "slight" tapping/knocking noise. But then again I haven't heard yours.
__________________
01' White WS6 M6 - LQ4, Tick Stg1 turbo cam, Tick Stg2 T56, Tick master, Monster 3 clutch, 78mm Turbo.
01' Black WS6 M6 - Cammed, 9", Lowered, Blacked out! SOLD!!!!!
BlkBird2000 is offline   Reply With Quote
Old 05-06-2008, 05:54 AM   #8
TECH Fanatic
 
Trader Rating: 2
Join Date: Nov 2007
Location: Newport, RI
Posts: 1,410
Default

Yeah, I've noticed that mine does it too. It drives me crazy, but after reading about it so much, I guess it's normal.
StuntmanMike is offline   Reply With Quote
Old 05-06-2008, 07:10 AM   #9
Launching!
 
Mikes96z's Avatar
 
Trader Rating: 39
Join Date: Jun 2007
Location: Columbus, GA
Posts: 225
Default

My SS does it so does my 5.3 Z71, I also had it with my 2500hd. Hmmm I'm starting to see a pattern. At least my I-6 Trailblazer is a little more "refined"
__________________
'00 SS Heads, cam, LT's, intake and **** SOLD 10/08/2010
'02 Z71 Tune, Exhaust, intake and ****
'06 Trailblazer EXT "The Poor Man's Escalade"
'04 Honda CBR 600RR with mods and ****
Mikes96z is offline   Reply With Quote
Old 05-06-2008, 07:26 AM   #10
Teching In
 
Trader Rating: 0
Join Date: Sep 2007
Location: Houston,tx
Posts: 7
Default

My 02 Ws6 Does It Too And I Can't Stand That Sound,say Famousws6what Weight Oil Do You Use.
ws6Ron is offline   Reply With Quote
Old 05-06-2008, 07:15 PM   #11
Teching In
 
Trader Rating: 0
Join Date: Apr 2008
Posts: 47
Default

sorry man, like i said in my post, i have yet to try a thicker oil. I heard using amsoil is the best in our cars, but i could be wrong?
Anyone?


Dave
FamousWS6 is offline   Reply With Quote
Old 05-06-2008, 07:36 PM   #12
TECH Fanatic
 
Vicinity's Avatar
 
Trader Rating: 7
Join Date: Dec 2007
Location: St. Mary's County, MD
Posts: 1,752
Send a message via AIM to Vicinity Send a message via MSN to Vicinity
Default

Quote:
Originally Posted by BlkBird2000 View Post
I kinda freaked out heard it for the first time(few weeks ago). The car still performs good and everything. If you open the car door and step out and just stand there you can hear it real good. tap, tap, tap, tap. It's annoying! I hope nothing is wrong with mine. Mine, I would consider and little louder and more noticeable than a "slight" tapping/knocking noise. But then again I haven't heard yours.
That's what happens with mine but when you rev up and let off it's more noticeable as you describe.

Well at least I feel better knowing it won't throw a rod or some crazy sh*t like that.
__________________
1968 Camaro LS1/T56
Mayhem v2
Vicinity is offline   Reply With Quote
Old 05-06-2008, 07:36 PM   #13
TECH Resident
 
miamifan3413's Avatar
 
Trader Rating: 1
Join Date: Oct 2005
Location: LaGrange, KY
Posts: 872
Default

Definately piston slap......nothing to worry about.
__________________

Bright Red 1998 Firebird Formula M6 Hardtop BuildDate 2/18/98 1 of 32 Best Time:
1.7 60' 12.6 @ 112 on street tires Best Trap:114 142,000 mi. and counting
Whisper Lid | Ported Stock MAF & TB w/bypass | LS6 Intake MAC Headers w/ ORY | LS7 Clutch/LS2 FW | Magnaflow Catback w/Cutout |3:90 gears/Autolite Professional Series Wires/ Autolite Copper Plugs. Upcoming Mods - 9" Rear | TSP 224/224 112 Dyno: 335whp/338wtq I need a tune!
miamifan3413 is offline   Reply With Quote
Old 05-07-2008, 04:30 PM   #14
10 Second Club
 
Cape T/A's Avatar
 
Trader Rating: 0
Join Date: Mar 2008
Location: Cape Girardeau, Missouri
Posts: 1,031
Default

my 02 with 19,000 miles does it quit loudly untill it reaches 210 degrees, then i quiets down.
__________________

1971 Lucerne Blue Firebird
2009 Stryker Blue G8 GT
2004 Mystichrome Cobra vert
Cape T/A is offline   Reply With Quote
Old 05-08-2008, 01:29 AM   #15
11 Second Club
 
bigblock4-speed's Avatar
 
Trader Rating: 0
Join Date: Oct 2007
Location: Columbus, OH
Posts: 429
Default

injectors will make noice as well at low rpms if they are aftermarket.... you hear it the most from the intake.....
bigblock4-speed is offline   Reply With Quote
Old 05-08-2008, 01:30 AM   #16
11 Second Club
 
bigblock4-speed's Avatar
 
Trader Rating: 0
Join Date: Oct 2007
Location: Columbus, OH
Posts: 429
Default

that- and i dont really know of any ls1-ls2s having piston slap.. mostly your 99-02ish 1500 trucks with the 5.3 liter do the piston slap on a start up..
bigblock4-speed is offline   Reply With Quote
Old 05-12-2008, 12:36 AM   #17
TECH Addict
 
LS1Silverado05's Avatar
 
Trader Rating: 37
Join Date: Jun 2005
Location: Orlando, FL
Posts: 2,305
Default

Quote:
Originally Posted by bigblock4-speed View Post
that- and i dont really know of any ls1-ls2s having piston slap.. mostly your 99-02ish 1500 trucks with the 5.3 liter do the piston slap on a start up..
Well, they do. A great many of them do.
__________________
2009 G8 GT- Borla
LS1Silverado05 is offline   Reply With Quote
Old 05-12-2008, 01:16 AM   #18
TECH Apprentice
 
1sick-Z's Avatar
 
Trader Rating: 3
Join Date: Feb 2007
Location: In front of Mustangs
Posts: 350
Default

+1 on the piston slap but i also could be rocker arms i have heard of needle pins falling out of rockers making them vibrate ever so slightly making a faint ticking noise nothing to worry about but then again neither is the piston slap
__________________
99 WS6 LS3-Pt88-9"-TH400. SOLD
2006 TBSS Flowmaster/tune. (girlfriends DD)
2003 Lancer EVO....Nasty
1sick-Z is offline   Reply With Quote
Old 05-12-2008, 05:49 AM   #19
TECH Addict
 
qwk93ta's Avatar
 
Trader Rating: 13
Join Date: Jun 2004
Location: Fairfield, Ohio
Posts: 2,246
Default

Mine has it when it is cold out....just for a few minutes and then goes away.
__________________
00 WS6 A4
Lid, LM1, ported TB, tune, SFCs and LCAs.
13.03 @ 107.77 2.029 60' (10/17/09)

New (4/2010) 6.0L, stock 317 heads, torquer V2 cam, Kooks, pulley, LS6 intake, Performabuilt L2 tranny and a 3600 stall. No track times yet.
qwk93ta is offline   Reply With Quote
Old 05-12-2008, 05:49 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnosing Knock Retard Z28Camaro30Ann LT1-LT4 Modifications 17 08-13-2012 09:03 PM
my 95 z28 lt1 is knocking and squeaking a little Robbie Humphries LT1-LT4 Modifications 2 07-12-2012 01:55 PM
knock count? iceman15 LT1-LT4 Modifications 3 07-18-2010 11:51 AM
Tranny knocking noise at idle...is this a problem? BLUEBYU Manual Transmission 8 05-11-2010 01:22 PM
LT1 rod knock? V8pwrdz28 LT1-LT4 Modifications 10 04-15-2006 06:12 PM


Tags
400, 53, chevy, compression, engine, faint, idle, knock, knocking, low, ls1, ls1tech, sbc, slight, trailblazer


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details