nitrous issues - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Nitrous Oxide
Sign in using an external account
Register Forgot Password?
Search


Nitrous Oxide
Installation | Tuning | Products

nitrous issues

Reply
 
Thread Tools Search this Thread
Old 01-26-2008, 04:33 PM   #1
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default nitrous issues

Had issue nitrous cutting out, it would spray 2nd and then cut out and stay off. It also wouldnt spray out of the hole. I have no idea if my fpss was cutting the nitrous off, if the interface controller was, or what but i'm not happy. Spraying the one gear here is the slip
60'.....1.832
330....5.034
1/8....7.772
mph...89.005
1000..10.097
1/4....12.189
mph...111.382
i have no idea whats going on have a week to figure it out
I double checked on my nitrous outlet window switch followed the instructions and have it on 0 so it will not do first gear lockout and have it spraying from 030 to 058. I am pissed as hell . Car just made 415/450 on a 100 shot and picked up .3 with no traction issues at the track. HELP
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-26-2008, 05:41 PM   #2
10 Second Club
 
Trader Rating: 3
Join Date: Feb 2006
Location: Movin' On Up
Posts: 2,557
Default

First thing I would check when you fight an intermitant problem, it is usually a ground or the WOT switch. Check your WOT switch and make sure it is being engaged. Where is it mounted? If that is good, jumper the FPSS. Have you verified the fuel pressure is actually good? Time to go through and make sure all of your grounds are tight
__________________
Just another slow nitrous huffin' stock cubed garage ornament

347--TH350--BS3
jmill96Z is offline   Reply With Quote
Old 01-26-2008, 05:48 PM   #3
12 Second Club
 
GT Griller's Avatar
 
Trader Rating: 7
Join Date: Oct 2004
Location: Hereford,Lubbock
Posts: 1,645
Send a message via AIM to GT Griller Send a message via MSN to GT Griller Send a message via Yahoo to GT Griller
Default

Im gonna say its in the window switch or the FPSS.....cauase its not really intermitent, it sprays consistantly thru 2nd gear....so eitehr ur setting are off some how or ur fuel pressure is not safe in first or 3rd.
__________________

Tuned by George @ Boost Performance
Buried Needle Racing!!!
www.texasstreetcars.com
http://www.boost-performance.com/
GT Griller is offline   Reply With Quote
Old 01-26-2008, 06:32 PM   #4
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default

think i might have fixed the issue either that or for some reason i just stalled it up on the street went full throttle and as soon as it flashed to 3k the nitrous kicked in and stayed in through all the gear. only thing i did was move a ground, before the switch panel ground and window switch ground were the same. i'm debating on going back to the track tonight but dont think thats the issue. what do you think worked fine on the dyno...but then again thats one gear only
i'm running nitrous outlets trick window switch with tps activation
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-26-2008, 06:42 PM   #5
12 Second Club
 
GT Griller's Avatar
 
Trader Rating: 7
Join Date: Oct 2004
Location: Hereford,Lubbock
Posts: 1,645
Send a message via AIM to GT Griller Send a message via MSN to GT Griller Send a message via Yahoo to GT Griller
Default

Go the track and give it another go....aparantly it had soemthing to do with the grounds....im thinking it was throwing off the window switch.
__________________

Tuned by George @ Boost Performance
Buried Needle Racing!!!
www.texasstreetcars.com
http://www.boost-performance.com/
GT Griller is offline   Reply With Quote
Old 01-26-2008, 06:45 PM   #6
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default

Quote:
Originally Posted by GT Griller View Post
Go the track and give it another go....aparantly it had soemthing to do with the grounds....im thinking it was throwing off the window switch.
i'm going to do that and as far as fpss if i want to not use it only thing i have to change wire wise is combine the wires on both sides of the fpss instead of having them run through it correct? fuel is not an issue i'm pumping 10.8 af ratio across the board so i know its getting fuel even if it leans out up top it would really have to lean out and lean out quick. I'm only spraying a 100 shot
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-26-2008, 08:20 PM   #7
10 Second Club
 
Trader Rating: 3
Join Date: Feb 2006
Location: Movin' On Up
Posts: 2,557
Default

Yeah, just connect the wires giong to the FPSS. I think you've got it figured out though.
__________________
Just another slow nitrous huffin' stock cubed garage ornament

347--TH350--BS3
jmill96Z is offline   Reply With Quote
Old 01-26-2008, 08:30 PM   #8
12 Second Club
 
GT Griller's Avatar
 
Trader Rating: 7
Join Date: Oct 2004
Location: Hereford,Lubbock
Posts: 1,645
Send a message via AIM to GT Griller Send a message via MSN to GT Griller Send a message via Yahoo to GT Griller
Default

Quote:
Originally Posted by Ruckus46Gt View Post
i'm going to do that and as far as fpss if i want to not use it only thing i have to change wire wise is combine the wires on both sides of the fpss instead of having them run through it correct? fuel is not an issue i'm pumping 10.8 af ratio across the board so i know its getting fuel even if it leans out up top it would really have to lean out and lean out quick. I'm only spraying a 100 shot
Just let us know how u do!!!
__________________

Tuned by George @ Boost Performance
Buried Needle Racing!!!
www.texasstreetcars.com
http://www.boost-performance.com/
GT Griller is offline   Reply With Quote
Old 01-27-2008, 12:58 AM   #9
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default

got the car to spray out of the hole but then stopped spraying, went 12.10@111.4(well sprayed right after the 60'), next run i sprayed it right out of the hole stalled the car up a little more and car was all over the play and went 1.90 60' spinning like crazy and goign sideways let off got back in it and car went 12.4@110. 90 rwhp and 120 rwtq without traction issues should pick up more then 2.5 mph. i have no idea whats wrong right now. My grounds good on the switch pannel , grounds good on the window switch watched the switch on a run and it stayed on the hole time. Ground on the noids is good its the same ground my purge uses and that my fuel noid uses (shock bolt under the hood). I even tried diff bottle pressures 850/900/950/1000 no luck same results. I'm wondering if the hsw interface is cutting the system off. Not sure how to check that. Like i said earlier i am no longer running a fpss currently
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-27-2008, 01:07 AM   #10
10 Second Club
 
Trader Rating: 3
Join Date: Feb 2006
Location: Movin' On Up
Posts: 2,557
Default

If the interface were shutting the system off, it would set a check engine light. What size of stall do you have?
__________________
Just another slow nitrous huffin' stock cubed garage ornament

347--TH350--BS3
jmill96Z is offline   Reply With Quote
Old 01-27-2008, 01:45 AM   #11
TECH Resident
 
2002t/a06's Avatar
 
Trader Rating: 2
Join Date: Mar 2006
Location: luke AFB, Az houston is home
Posts: 843
Send a message via AIM to 2002t/a06
Default

he has a 3000. at least he didnt blow his motor like i did tonight.
__________________
02 T/A A4- A couple of things.
03 Grand Prix gt- the dd
Quote:
Originally Posted by OrangeChevyII View Post
Dyno numbers are the ****, it's like bragging about how big your **** is but never getting any *****.
2002t/a06 is offline   Reply With Quote
Old 01-27-2008, 02:07 AM   #12
10 Second Club
 
Trader Rating: 3
Join Date: Feb 2006
Location: Movin' On Up
Posts: 2,557
Default

WTF Happened?!?!?!
__________________
Just another slow nitrous huffin' stock cubed garage ornament

347--TH350--BS3
jmill96Z is offline   Reply With Quote
Old 01-27-2008, 02:28 AM   #13
12 Second Club
 
GT Griller's Avatar
 
Trader Rating: 7
Join Date: Oct 2004
Location: Hereford,Lubbock
Posts: 1,645
Send a message via AIM to GT Griller Send a message via MSN to GT Griller Send a message via Yahoo to GT Griller
Default

Quote:
Originally Posted by Ruckus46Gt View Post
got the car to spray out of the hole but then stopped spraying, went 12.10@111.4(well sprayed right after the 60'), next run i sprayed it right out of the hole stalled the car up a little more and car was all over the play and went 1.90 60' spinning like crazy and goign sideways let off got back in it and car went 12.4@110. 90 rwhp and 120 rwtq without traction issues should pick up more then 2.5 mph. i have no idea whats wrong right now. My grounds good on the switch pannel , grounds good on the window switch watched the switch on a run and it stayed on the hole time. Ground on the noids is good its the same ground my purge uses and that my fuel noid uses (shock bolt under the hood). I even tried diff bottle pressures 850/900/950/1000 no luck same results. I'm wondering if the hsw interface is cutting the system off. Not sure how to check that. Like i said earlier i am no longer running a fpss currently
Do u have the noids grounded at the same place? try having a seperate ground for each one.
__________________

Tuned by George @ Boost Performance
Buried Needle Racing!!!
www.texasstreetcars.com
http://www.boost-performance.com/
GT Griller is offline   Reply With Quote
Old 01-27-2008, 02:29 AM   #14
12 Second Club
 
GT Griller's Avatar
 
Trader Rating: 7
Join Date: Oct 2004
Location: Hereford,Lubbock
Posts: 1,645
Send a message via AIM to GT Griller Send a message via MSN to GT Griller Send a message via Yahoo to GT Griller
Default

Quote:
Originally Posted by jmill96Z View Post
WTF Happened?!?!?!
WERD what happened
__________________

Tuned by George @ Boost Performance
Buried Needle Racing!!!
www.texasstreetcars.com
http://www.boost-performance.com/
GT Griller is offline   Reply With Quote
Old 01-27-2008, 02:44 AM   #15
10 Second Club
 
Trader Rating: 3
Join Date: Feb 2006
Location: Movin' On Up
Posts: 2,557
Default

I'm debating in whether he should bypass the window switch for a run or two. It's weird that it only sprays at a certain time, in a certain gear. Two times to the track, 2 different gears.
__________________
Just another slow nitrous huffin' stock cubed garage ornament

347--TH350--BS3
jmill96Z is offline   Reply With Quote
Old 01-27-2008, 08:47 AM   #16
10 Second Club
 
Trader Rating: 38
Join Date: Oct 2006
Location: Phoenix, Az
Posts: 1,258
Default

Quote:
Originally Posted by 2002t/a06 View Post
he has a 3000. at least he didnt blow his motor like i did tonight.
How the hell did you do that? You've got a forged/iron block setup, that sucks. What blew, what blew?





Could it possibly be a TPS activation wire problem? If the signal is not a good one due to a bad connection or something that would make things work intermittingly and come on and off at random.
__________________
'01 NBM SS #1682 (sold)
'70 Camaro
'87 Buick GN
'87 Mustang (sold)
'93 Mustang (twin turbo build in progress)
'13 GT500 on order!!
myfast70 is offline   Reply With Quote
Old 01-27-2008, 10:00 AM   #17
TECH Resident
 
2002t/a06's Avatar
 
Trader Rating: 2
Join Date: Mar 2006
Location: luke AFB, Az houston is home
Posts: 843
Send a message via AIM to 2002t/a06
Default

i think i threw a rod. it happened on my first n/a pass of the night. ill prolly just have it towed to top gear and try and figure something out. this really ****** sucks. it was my daily driver
__________________
02 T/A A4- A couple of things.
03 Grand Prix gt- the dd
Quote:
Originally Posted by OrangeChevyII View Post
Dyno numbers are the ****, it's like bragging about how big your **** is but never getting any *****.
2002t/a06 is offline   Reply With Quote
Old 01-27-2008, 11:31 AM   #18
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default

already have a check engine light from my 02's with the lt's so not sure if i'm throwing another code. Ground for the purge and nitrous are on one shock tower bolt fuel noid is on another shock tower bolt other side of the car. car has a 3k stall not sure on the str. the tps sensor is tapped right at the computer. As of now i have the car spraying down low if i stall it up like i do n/a it takes a sec doesnt spray right out of the hole. If i stall it up higher to like 2k it hits out of the hole. The first runs this morning i was stalling up lower then normal figureing i was going to bake the tires off. Anyways basically its not spraying up top it seems like , on every run and my mphs show it seems like my system gives the initial hit and then boom it done shuts off
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-27-2008, 11:59 AM   #19
FormerVendor
 
Matt@HSW's Avatar
 
Trader Rating: 14
Join Date: Jun 2005
Location: Glenolden, PA
Posts: 2,056
Default

Scan your codes in the PCM and see what they are. Make sure the window switch is not cutting off as that will trigger the Interface off and shut down the system. 10.8 is pretty rich, you can lean it out a bit (try to shoot for 11.8). You are running the plate as a wet kit correct? If you are you don't need to add much, if any, fuel via the Interface (I think I read somewhere you had it set at a 80 shot or something). Is the FPSS bypassed?

Matt
Matt@HSW is offline   Reply With Quote
Old 01-27-2008, 12:32 PM   #20
11 Second Club
 
Ruckus46Gt's Avatar
 
Trader Rating: 9
Join Date: Mar 2007
Location: Avondale, AZ
Posts: 1,016
Send a message via AIM to Ruckus46Gt
Default

Quote:
Originally Posted by Matt@HSW View Post
Scan your codes in the PCM and see what they are. Make sure the window switch is not cutting off as that will trigger the Interface off and shut down the system. 10.8 is pretty rich, you can lean it out a bit (try to shoot for 11.8). You are running the plate as a wet kit correct? If you are you don't need to add much, if any, fuel via the Interface (I think I read somewhere you had it set at a 80 shot or something). Is the FPSS bypassed?

Matt
right now i have it at a 55 shot fuel on the 100 shot pill my fuel was below 10.0 so used the interface. On 75 my af was 10.5, on 85 it was like a 10.3-10.1. any easy way to check to make sure the window switch isnt cutting off? the fpss is bypassed brown wire goes directly to the relay
__________________

11.04@123.08 1.54 60'
100 shot(w/nano), exhaust, 3k stall, Stock ls1 heads, stock ls1 cam, stock ls1 intake, full weight
http://www.photosbyruckus.com/
Ruckus46Gt is offline   Reply With Quote
Old 01-27-2008, 12:32 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
100, kit, make, pills, shot, wet


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details