Go Back   LS1TECH > REGIONAL FORUMS > Northwest Members
Sign in using an external account
Register Forgot Password?
Search

Northwest Members WA, OR, ID, MT, WY, SD, ND

ses light question

Reply
 
Thread Tools Search this Thread
Old 12-04-2005, 08:30 PM   #1
TECH Resident
 
jewbacca's Avatar
 
Trader Rating: 4
Join Date: Sep 2005
Location: Crappy Stupid Liberal Washington state
Posts: 813
Default ses light question

the other day i was driving and i noticed that my ses light came one. i know that i have a leaky radiator, and i already ordered one (also could anyone maybe help me install it). when my car heats up the lower coolant light comes on, also the ses light goes out when the car is warm and at idle but turns back on when i start driving agian. and it sounds like the fans are running when its on. i know i have a leaky manifold, so could that be it? i took it over to big-o to see if there was a code, and he didn't see any. i am gonna be there next saterday, so if anyone could take a look at it then, that would be great.
__________________
Camaro history:
Current: 1994 Camaro Z28 (SlowMaro)
1999 A4 SS #2371: R.I.P.
1995 A4 Z28: Sold
1981 Camaro: First car, Sold
jewbacca is offline   Reply With Quote
Old 12-05-2005, 02:48 AM   #2
TECH Addict
 
howierd42's Avatar
 
Trader Rating: 0
Join Date: Mar 2004
Location: Seattle, WA
Posts: 2,563
Send a message via ICQ to howierd42 Send a message via MSN to howierd42 Send a message via Yahoo to howierd42
Default

Get a hold of Ellis. He can install the radiator and read that SES code.
__________________
http://ws6.hpstudios.com/sig.jpg
Speed Secrets tune, GM Performance LSx 376, e-Force Supercharger, T56 LS7 clutch, 3.42 posi, Kooks LT & ORY, Borla, Bilstiens & Eibachs, StopTech
howierd42 is offline   Reply With Quote
Old 12-05-2005, 02:55 AM   #3
TECH Veteran
 
Tranzor's Avatar
 
Trader Rating: 0
Join Date: Aug 2003
Location: Kent WA
Posts: 4,955
Default

You talking an exhaust manifold leak or intake manifold leak? My C4's intake manifold leaks a few tablespoons of oil at a time (its a significant oil leak) and it doesn't throw any codes...

As Howard said, best bet is to give Ellis a call...
__________________
Current: '04 Saab 9-3 Aero. BSR Stage 1 software, couple of bolt-ons.

Former:
'91 C4 (Turquoise Metallic, A4)
'94 C4 (Admiral Blue, A4)
'01 Z28 (Rally Red, M6)
Tranzor is offline   Reply With Quote
Old 12-05-2005, 08:43 AM   #4
10 Second Club
 
WAHUSKER's Avatar
 
Trader Rating: 4
Join Date: Feb 2004
Location: Marysville, WA
Posts: 9,448
Default

First & foremost make sure it's full of water! If you drive it while the water's low enough to turn on the low coolant light you can overheat it & damage the motor. And since the fans are running full time, I'd say it's too hot. Next to running a motor low on oil, running it low on coolant is about the worst thing you can do.

As for the rest, like everyone else says, call Ellis.
__________________
The REAL DEAL - NitroFish Blinker Fluid, JEGs Titanium Muffler Bearings, Speed Secrets Dyno-tuned Tornado Lug Nuts

408, F1-C, Vic Jr, Ported 6L heds, 4L60E, M9, 777RWHP & 692RWTQ @ 14psi, 9.878 @ 139.79 w/1.508 60' (1st & only pass)

http://community.webshots.com/user/wahusker
WAHUSKER is offline   Reply With Quote
Old 12-06-2005, 01:46 AM   #5
TECH Resident
 
jewbacca's Avatar
 
Trader Rating: 4
Join Date: Sep 2005
Location: Crappy Stupid Liberal Washington state
Posts: 813
Default

well i feilled the rad up. now the low coolant light is off, but the ses light still comes on. could it be my exhaust manafold leak?
__________________
Camaro history:
Current: 1994 Camaro Z28 (SlowMaro)
1999 A4 SS #2371: R.I.P.
1995 A4 Z28: Sold
1981 Camaro: First car, Sold
jewbacca is offline   Reply With Quote
Old 12-06-2005, 01:56 AM   #6
TECH Addict
 
howierd42's Avatar
 
Trader Rating: 0
Join Date: Mar 2004
Location: Seattle, WA
Posts: 2,563
Send a message via ICQ to howierd42 Send a message via MSN to howierd42 Send a message via Yahoo to howierd42
Default

Like I said before, Ellis can read the code and tell you exactly why the SES light is on. just send him a PM.
__________________
http://ws6.hpstudios.com/sig.jpg
Speed Secrets tune, GM Performance LSx 376, e-Force Supercharger, T56 LS7 clutch, 3.42 posi, Kooks LT & ORY, Borla, Bilstiens & Eibachs, StopTech
howierd42 is offline   Reply With Quote
Old 12-06-2005, 02:42 AM   #7
TECH Regular
 
Trader Rating: 0
Join Date: Apr 2005
Location: Bothell, WA
Posts: 413
Send a message via AIM to iansane
Default

Quote:
Originally Posted by jewbacca
well i feilled the rad up. now the low coolant light is off, but the ses light still comes on. could it be my exhaust manafold leak?

Or for a quick check on what the code is, drop by a schuck's or autozone and have them check the code--they'll be able to give you a printout of what the code is and what it might me. For free.
__________________

1991 Trans Am Vert
5.3 - t56 - Fun
iansane is offline   Reply With Quote
Old 12-06-2005, 02:50 AM   #8
TECH Addict
 
howierd42's Avatar
 
Trader Rating: 0
Join Date: Mar 2004
Location: Seattle, WA
Posts: 2,563
Send a message via ICQ to howierd42 Send a message via MSN to howierd42 Send a message via Yahoo to howierd42
Default

not to beat a dead horse, but schmucks and auto zone will only tell you certain things ... usually nothing to do with what is really the cause of the code (just like a dealer they are in the business of selling parts). call ellis. he will read the code and tell you the exact problem. you are in lynnwood. he is in monroe. not much of a drive. it is further from my house or work and i make the trip quite regularly. i am not getting any sort of kick-back in the matter outside of knowing i am helping the both of you out. ellis is a member of the boards, schmucks/auto zone is not.
__________________
http://ws6.hpstudios.com/sig.jpg
Speed Secrets tune, GM Performance LSx 376, e-Force Supercharger, T56 LS7 clutch, 3.42 posi, Kooks LT & ORY, Borla, Bilstiens & Eibachs, StopTech
howierd42 is offline   Reply With Quote
Old 12-06-2005, 08:18 AM   #9
10 Second Club
 
WAHUSKER's Avatar
 
Trader Rating: 4
Join Date: Feb 2004
Location: Marysville, WA
Posts: 9,448
Default

True enough, while Schucks etc will tell you what the code is, Ellis can tell you what it means, if anything. Many of them are just nuisance codes that the dealer / Schucks might use to sell you parts. A lot of them can simply be disabled as they mean nothing, or it's from a mod you did. Ellis will give you a no BS answer.....
__________________
The REAL DEAL - NitroFish Blinker Fluid, JEGs Titanium Muffler Bearings, Speed Secrets Dyno-tuned Tornado Lug Nuts

408, F1-C, Vic Jr, Ported 6L heds, 4L60E, M9, 777RWHP & 692RWTQ @ 14psi, 9.878 @ 139.79 w/1.508 60' (1st & only pass)

http://community.webshots.com/user/wahusker
WAHUSKER is offline   Reply With Quote
Old 12-06-2005, 10:16 AM   #10
TECH Veteran
 
Rottluver's Avatar
 
Trader Rating: 3
Join Date: Feb 2004
Location: Lynnwood, WA (North of Seattle)
Posts: 4,729
Send a message via AIM to Rottluver Send a message via Yahoo to Rottluver
Default

My favorite code is the "Hey *******, you forgot your gas cap AGAIN" code.
__________________
2008 LS3 C6
Atomic Orange

http://community.webshots.com/user/rottluver
Rottluver is offline   Reply With Quote
Old 12-06-2005, 10:41 AM   #11
TECH Fanatic
 
Z ANGEL's Avatar
 
Trader Rating: 0
Join Date: Feb 2002
Location: Monroe, Washington
Posts: 1,209
Default

Quote:
Originally Posted by Rottluver
My favorite code is the "Hey *******, you forgot your gas cap AGAIN" code.
or the "You need to losen your gas cap" I've seen several people take their car to Ellis with an SES light, only to find out that they need to relieve the pressure on the tank, simply by taking off the gas cap and putting it back on.
__________________
Steph
'95 Camaro Z28
- 383 Stroker - 12.40@ 109mph
'08 Chevy Equinox Sport- 263 hp - 3.6L V6 engine with a Six-Speed Automatic transmission
Z ANGEL is offline   Reply With Quote
Old 12-07-2005, 06:54 PM   #12
TECH Resident
 
jewbacca's Avatar
 
Trader Rating: 4
Join Date: Sep 2005
Location: Crappy Stupid Liberal Washington state
Posts: 813
Default

ok now i am really stumped. i filled up the radiator, and now the low coolant light doesn't come on, but the ses light still does. i think i am ganna have to take it to ellis house and have him ride in the car and try to pull the code when the light comes on. also, this is for ellis, i am getting a radiator, shocks and struts, and i am gonna buy headers this weekend. would i be able to get some help with putting that stuff on, and get a retune at the same time?
__________________
Camaro history:
Current: 1994 Camaro Z28 (SlowMaro)
1999 A4 SS #2371: R.I.P.
1995 A4 Z28: Sold
1981 Camaro: First car, Sold
jewbacca is offline   Reply With Quote
Old 12-07-2005, 06:54 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details