BLM Question - LS1TECH

Log In 


PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

BLM Question

Reply
 
Thread Tools Search this Thread
Old 04-12-2012, 05:04 AM   #1
11 Second Club
Thread Starter
 
lncboytre_d's Avatar
 
Join Date: Jun 2006
Location: Lancaster, tx
Posts: 304
Default BLM Question

Which parameter in Autotap is used to monitor the BLM count? The car is a '97 LT1, no sure if that makes a difference.
lncboytre_d is offline   Reply With Quote
Old 04-12-2012, 09:46 AM   #2
11 Second Club
Thread Starter
 
lncboytre_d's Avatar
 
Join Date: Jun 2006
Location: Lancaster, tx
Posts: 304
Default

Do I need to raise the BLM MAP and RPM tables? My car always reads 0 from autotap. I may be using the wrong parameters. After datalogging, my car idles around 54 kpa... I think the Values are set at 32/50/80.
lncboytre_d is offline   Reply With Quote
Old 04-12-2012, 01:13 PM   #3
11 Second Club
Thread Starter
 
lncboytre_d's Avatar
 
Join Date: Jun 2006
Location: Lancaster, tx
Posts: 304
Default

Anyone?
lncboytre_d is offline   Reply With Quote
Reply


Tags
1111, 355, bureau, land, lt1, management, powered, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:41 PM.