can't reset TPS.... for the fucking life of me. - LS1TECH



PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

can't reset TPS.... for the fucking life of me.

Reply
 
Thread Tools Search this Thread
Old 09-15-2012, 10:54 PM   #1
TECH Fanatic
Thread Starter
iTrader: (9)
 
rumblebox's Avatar
 
Join Date: May 2005
Location: Victoria, TX
Posts: 1,597
Default can't reset TPS.... for the ******* life of me.

i adjusted my throttle screw to where the car idles nicely, and i can't get it to reset to zero no matter what i do. i've flashed it like 10 times since then. i've done the "reset procedure" about 20 times with no results. it's still sitting between 4.5% and 4.7% throttle. what the ****???
rumblebox is offline   Reply With Quote
Old 09-15-2012, 11:09 PM   #2
TECH Fanatic
iTrader: (34)
 
outkast6991's Avatar
 
Join Date: Jun 2004
Location: lancaster,pa
Posts: 1,625
Default

whats the voltage when closed?
outkast6991 is offline   Reply With Quote
Old 09-15-2012, 11:41 PM   #3
TECH Fanatic
Thread Starter
iTrader: (9)
 
rumblebox's Avatar
 
Join Date: May 2005
Location: Victoria, TX
Posts: 1,597
Default

i'll check tomorrow and get back to you.
rumblebox is offline   Reply With Quote
Old 09-16-2012, 03:34 PM   #4
TECH Fanatic
Thread Starter
iTrader: (9)
 
rumblebox's Avatar
 
Join Date: May 2005
Location: Victoria, TX
Posts: 1,597
Default

1.0v closed
5.0v WOT
rumblebox is offline   Reply With Quote
Old 09-16-2012, 03:43 PM   #5
TECH Fanatic
iTrader: (34)
 
outkast6991's Avatar
 
Join Date: Jun 2004
Location: lancaster,pa
Posts: 1,625
Default

That would be the issue. I believe you need to be under .6 with the blade closed. You can open up the bolt holes on the tps and clock it until you get the proper voltage or bring the set screw back down and use another method of getting the air you wanted for the idle
outkast6991 is offline   Reply With Quote
Old 09-16-2012, 03:44 PM   #6
TECH Fanatic
iTrader: (34)
 
outkast6991's Avatar
 
Join Date: Jun 2004
Location: lancaster,pa
Posts: 1,625
Default

Also it can't be above 4.6 or 4.7 at wot
outkast6991 is offline   Reply With Quote
Old 09-16-2012, 03:44 PM   #7
TECH Fanatic
Thread Starter
iTrader: (9)
 
rumblebox's Avatar
 
Join Date: May 2005
Location: Victoria, TX
Posts: 1,597
Default

I'll just drill the TB
rumblebox is offline   Reply With Quote
Old 09-16-2012, 04:57 PM   #8
12 Second Club
iTrader: (90)
 
MUSTANGBRKR02's Avatar
 
Join Date: Aug 2006
Location: Havelock, NC
Posts: 4,543
Default

What are your IAC counts at hot idle?
MUSTANGBRKR02 is offline   Reply With Quote
Old 10-08-2012, 10:00 PM   #9
11 Second Club
iTrader: (38)
 
bwolfZ28's Avatar
 
Join Date: Jan 2012
Location: Reno,NV
Posts: 247
Default

From what I have heard and have had a similar issue...the tps voltage will not reset to 0% throttle unless it is below .70V Try moving the voltage down and then doing a relearn and it should reset to 0%.
bwolfZ28 is offline   Reply With Quote
Old 10-08-2012, 10:05 PM   #10
TECH Fanatic
Thread Starter
iTrader: (9)
 
rumblebox's Avatar
 
Join Date: May 2005
Location: Victoria, TX
Posts: 1,597
Default

I just elongated the mounting holes and re-clocked it until it reads 0%. Success.
rumblebox is offline   Reply With Quote
Old 10-08-2012, 11:05 PM   #11
TECH Resident
iTrader: (1)
 
Russ K's Avatar
 
Join Date: Apr 2006
Location: Regina Sask
Posts: 751
Default

Quote:
Originally Posted by outkast6991 View Post
Also it can't be above 4.6 or 4.7 at wot
The stock WOT voltage threshold is 4.9, but can be changed up to 32 volts with Hp Huners.

The stock min threshold is .15 volts.

Russ Kemp
Russ K is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Password reset for old account THERUSTBUCKET User Support & Resources 1 09-04-2016 07:10 PM
TPS Reset Not Working Please Help! Ben Volk PCM Diagnostics & Tuning 4 05-27-2014 10:39 PM
reset PCM now no sync fbody_brian LT1-LT4 Modifications 0 02-28-2014 09:20 AM
Oil life reset? blufftonctsv Cadillac CTS-V 2004-2007 (Gen I) 7 03-26-2011 05:21 PM
93 LT1 Idles @ 1800 cadsmobile LT1-LT4 Modifications 8 12-02-2009 10:21 AM


Tags
0, 04, 04gto, firebird, gto, idle, learn, ls1, ls3, pontiac, procedure, relearn, reset, tech, tps, voltage, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:04 PM.