Final solutions to get rid of that darn P0135 Code!! Start here: - LS1TECH

Log In 


PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

Final solutions to get rid of that darn P0135 Code!! Start here:

Reply
 
Thread Tools Search this Thread
Old 10-16-2005, 02:03 PM   #1
TECH Enthusiast
Thread Starter
 
Join Date: Oct 2002
Location: NJ
Posts: 570
Question Final solutions to get rid of that darn P0135 Code!! Start here:

I'll Start:

http://gearchatter.com/viewtopic1047...4c96af4dce79cb

Now this is all the info I found, and everyone else points to when solving the P0135 code. But unfortunately, I never hear if ppl actually solved their issues or not, there's never any follow up to tell everyone else what their issue was and how they fixed it.

So I would like to start this off so there is no more questions anymore. Just as myself is havin issues and am about to waste my Sunday tracking this stupid thing down... before I install my WB O2.
SilverSmoke is offline   Reply With Quote
Old 10-17-2005, 10:35 PM   #2
TECH Enthusiast
Thread Starter
 
Join Date: Oct 2002
Location: NJ
Posts: 570
Default

Dang! No one ever solved their o2 code issues??
SilverSmoke is offline   Reply With Quote
Old 10-30-2005, 05:29 PM   #3
TECH Enthusiast
Thread Starter
 
Join Date: Oct 2002
Location: NJ
Posts: 570
Default

????
SilverSmoke is offline   Reply With Quote
Old 10-30-2005, 06:02 PM   #4
TECH Apprentice
 
DramaFoYoMama's Avatar
 
Join Date: Oct 2004
Location: Katy, TX
Posts: 360
Default

I raised all my temps in B4205. I haven't gotten the code back since. I verified this by putting the values back to stock. Sure enough, a couple days later it threw the code.
DramaFoYoMama is offline   Reply With Quote
Old 10-30-2005, 11:23 PM   #5
TECH Enthusiast
Thread Starter
 
Join Date: Oct 2002
Location: NJ
Posts: 570
Default

Quote:
Originally Posted by DramaFoYoMama
I raised all my temps in B4205. I haven't gotten the code back since. I verified this by putting the values back to stock. Sure enough, a couple days later it threw the code.
But wouldn't this make the computer read different and affect fueling for the left bank1 or left bank? Basically being a band-aid to the real issue?
SilverSmoke is offline   Reply With Quote
Old 10-30-2005, 11:46 PM   #6
TECH Apprentice
 
DramaFoYoMama's Avatar
 
Join Date: Oct 2004
Location: Katy, TX
Posts: 360
Default

I don't know that it is necessarily a bandaid for me. My car takes a while to warm up sometimes.
DramaFoYoMama is offline   Reply With Quote
Old 10-30-2005, 11:47 PM   #7
TECH Apprentice
 
DramaFoYoMama's Avatar
 
Join Date: Oct 2004
Location: Katy, TX
Posts: 360
Default

As for affecting the car, it will just run whatever AFR you have in the open loop table until it hits closed loop. You are just giving the car more time to heat up the O2's.
DramaFoYoMama is offline   Reply With Quote
Reply


Tags
code, p0135, po135, rid, wrangler

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:31 PM.