2000 Chevy Pickup P0300 & P0153 codes - LS1TECH



PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

2000 Chevy Pickup P0300 & P0153 codes

Reply
 
Thread Tools Search this Thread
Old 07-02-2006, 07:25 PM   #1
Launching!
Thread Starter
iTrader: (2)
 
Nakoz's Avatar
 
Join Date: Aug 2003
Location: Norco, Louisiana
Posts: 211
Default 2000 Chevy Pickup P0300 & P0153 codes

I currently have a 2000 chevy 1500 pickup that is showing the following codes in HPT:

P0153 H02S Slow Response Bank 2 Sensor 1 (old) (Immature)
P0300 Engine Misfire Deteced (Immature)

Also while I am running scans on it I noticed that the INJ B1 & B2 and the 02 Banks are not reading anything. In addition during normal driving or idleing it feels as if the truck is stuttering on fuel. After looking at the scans I noticed that the timing also seems to act a little weird. With the TPS at about 53% the timing is set for around 20 then it will all of a sudden drop to about 10, then back up to 20.

I know that the Bank 2 Sensor 1 is probly the passenger side 02 sensor, possibly needs to be replaced.

The main questions I have is:

Shouldnt HPT be able to see the INJ and 02 banks, and if so, what can I check to see what would cause them to not scan at all.

What could I look at to see what is causing the misfires and 02 sensor DTC, besides the 02 sensor?

Ooo BTW this is a stock truck, no mods.... yet

Thank you in advance for any help.

Nkz
Nakoz is offline   Reply With Quote
Old 07-04-2006, 01:36 PM   #2
Launching!
Thread Starter
iTrader: (2)
 
Nakoz's Avatar
 
Join Date: Aug 2003
Location: Norco, Louisiana
Posts: 211
Default

anyone?
Nakoz is offline   Reply With Quote
Old 07-04-2006, 02:06 PM   #3
TECH Junkie
iTrader: (30)
 
Join Date: Nov 2001
Posts: 3,692
Default

I would start by inspecting the plugs and wires. Did this happen all of a sudden or gradually did it get bad? PO153 might be a old O2 sensor.
12secSS is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
High fuel trims problem Hart_Rod PCM Diagnostics & Tuning 7 11-28-2013 09:41 AM
06 Impalla SS; O2 sensor locations... NJLT1SS LS4 Performance 6 01-28-2013 09:20 PM
I'm Lost...What Causes These Codes? Please help me. KissMyWhiteSS Generation III External Engine 2 05-08-2007 08:26 AM
codes p0151, p0300, p1153 86MC_SS PCM Diagnostics & Tuning 11 06-22-2006 11:58 AM


Tags
10, 1500, 2000, 2001, 2002, chev, chevrolet, chevy, code, forum, gm, p0153, p0300b, pcm, po153, silverado

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:59 AM.