i need help!!! - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > PCM Diagnostics & Tuning
Sign in using an external account
Register Forgot Password?
Search


PCM Diagnostics & Tuning
HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by
Diablo Sport


i need help!!!

Reply
 
Thread Tools Search this Thread
Old 07-05-2006, 05:14 PM   #1
TECH Resident
 
mcamarols1's Avatar
 
Trader Rating: 9
Join Date: Oct 2005
Location: TEXAS
Posts: 989
Default i need help!!!

im having a few problems after a cam(232/234 .595/.598 @112) install last week.
i got it to idle,(w/ the screw on the TB, i incresed the idle airflow by 3g/sec,and i increased the desired idle to 950rpms, i also slowed the delay just a bit but not much

when going back to closed throttle it wants to die?? and its worse w/ the AC on!!
i have read on here that i have to log the STIT and the LTIT and add them together and apply them to my idle airflow table, proplem is i dont kno how to log this w/ the program

ive tried going SD but its even worse that way, the car dies when i try to move it?!? how am i supposed to tune my VE tables and RE-cal my MAF if the car doesnt stay on i SD.

i am using a LC-1 WB, and i got full boltons, on a 02 ls1, w/ the torquer V.2 cam.
ANY HELP?????
THANX
__________________
mcamarols1 is offline   Reply With Quote
Old 07-06-2006, 08:35 AM   #2
TECH Resident
 
mcamarols1's Avatar
 
Trader Rating: 9
Join Date: Oct 2005
Location: TEXAS
Posts: 989
Default

ttt!!!
__________________
mcamarols1 is offline   Reply With Quote
Old 07-17-2006, 07:45 PM   #3
TECH Resident
 
mcamarols1's Avatar
 
Trader Rating: 9
Join Date: Oct 2005
Location: TEXAS
Posts: 989
Default

ttt!!!!
__________________
mcamarols1 is offline   Reply With Quote
Old 07-17-2006, 08:04 PM   #4
Restricted User
 
98Z28CobraKiller's Avatar
 
Trader Rating: 17
Join Date: Nov 2005
Location: WPB, FL
Posts: 5,793
Default

Are you saying that it stalls when you come to a stop? Does it stumble and can't recover?
98Z28CobraKiller is offline   Reply With Quote
Old 07-17-2006, 10:05 PM   #5
Closed ex-Sponsor Account
 
Trader Rating: 10
Join Date: Feb 2003
Location: warsaw, in
Posts: 2,964
Send a message via Yahoo to wait4me
Default

If you have EFILive, ill send you over a .TUN to try for it.
wait4me is offline   Reply With Quote
Old 07-17-2006, 10:05 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details