8 Bad Coils? No way... HELP!! - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > PCM Diagnostics & Tuning
Log In 
Search


PCM Diagnostics & Tuning
HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by
Diablo Sport


8 Bad Coils? No way... HELP!!

Reply
 
Thread Tools Search this Thread
Old 07-12-2006, 11:38 AM   #1
12 Second Club
 
Sk8runeg's Avatar
 
Trader Rating: 11
Join Date: Aug 2005
Location: Chelmsford, MA
Posts: 305
Default 8 Bad Coils? No way... HELP!!

I was recently driving and all of a sudden my car stopped dead in its tracks and died... I pushed it to the side of the road because it would not start again, but it would still crank. It sounded like it wasnt getting either spark or fuel, and I could hear the fuel pump pumping, so i geussed it was spark.

Anyways, I went to Autozone and picked up a code reader. I scanned the computer and got codes: P0351, P0352, P0353, P0354, P0355, P0356, P0357, and P0358. For those that are unfamiliar with these codes, they stand for "Ignition coil X primary/secondary circuit malfunction".

Now I was wonder how the hell could every coil go bad at the same time, and I decided that is impossible...

Next day the car started up fine and the codes went away, but now its throwing them again, btu the car still runs, it just has a very slight skip which is causing the car to chatter when taking off at very low RPMS...

I have no clue where to start looking for what would cause all the coils to malfunction, so what should I do? Where should I start looking?

Thanks in advance guys
-Scott

EDIT - I recently did the plugs and wires with NGK TR55 plugs gapped at .059 I'm not sure if that would affect it much but just throwing that out there.

Last edited by Sk8runeg; 07-12-2006 at 11:58 AM.
Sk8runeg is offline   Reply With Quote
Old 07-12-2006, 12:19 PM   #2
Launching!
 
RPO_Z06's Avatar
 
Trader Rating: 11
Join Date: Aug 2005
Location: Norman, Oklahoma
Posts: 209
Send a message via AIM to RPO_Z06
Default

Your problem sounds like the ground for the coils is loose.
Follow the ground wires from the main coil plugs they're black w/white stripe, most LS1's have this going to the back of the driver side head.
Wiggle the coil main harness and it should cut out when its running.

Check the ignition relay too.
__________________
--
01 Speedway white Z06
RPO_Z06 is offline   Reply With Quote
Old 07-12-2006, 12:25 PM   #3
12 Second Club
 
Sk8runeg's Avatar
 
Trader Rating: 11
Join Date: Aug 2005
Location: Chelmsford, MA
Posts: 305
Default

oh god... about 6 months ago I had to remove the drivers side head and one of the ground wires going to the back of the head snapped... I put a new connector on it and it was fine but I hope that is the problem and it just came undone...

Thanks
-Scott
Sk8runeg is offline   Reply With Quote
Old 07-12-2006, 01:30 PM   #4
Teching In
 
Trader Rating: 0
Join Date: Jul 2005
Posts: 19
Default

I had the same connector snap when I did my heads, definitely sounds like the culprit.

It was kind of a pain but I was able to get some solder on the new connection back there and I don't anticipate any problems.
__________________
-Chris
-Jacksonville, FL

'99 Z-28 A4
PRC LS6/TR224, etc. etc.
cfair is offline   Reply With Quote
Old 07-12-2006, 02:23 PM   #5
12 Second Club
 
Sk8runeg's Avatar
 
Trader Rating: 11
Join Date: Aug 2005
Location: Chelmsford, MA
Posts: 305
Default

ya pray for me that thats the problem... If not then the car is going to a new home...

Thanks
-Scott
Sk8runeg is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Starts and then stalls... Reaper408x Generation III Internal Engine 17 04-12-2015 08:28 PM
02 z28 idles and dies PLEASE HELP zuperzport01 General Maintenance & Repairs 3 03-26-2012 01:52 PM
P0301 misfire...this is involved AgentLS1Z General Maintenance & Repairs 24 12-16-2010 06:10 PM
8 bad coils? Whats wrong??? Sk8runeg Generation III External Engine 7 07-13-2006 04:57 PM
What all can cause P0357? Jake99SS PCM Diagnostics & Tuning 14 09-12-2004 10:12 AM


Tags
bad, code, coils, ls1, multiplecodes, p0351, p0351p0358p0357, p0352, p0353, p0354, p0355, p0356, p0356p0351p0352, p0357, p0358


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details