black smoke - LS1TECH



PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

black smoke

Reply
 
Thread Tools Search this Thread
Old 09-01-2006, 08:59 PM   #1
Banned
Thread Starter
iTrader: (7)
 
Quik's Avatar
 
Join Date: Oct 2003
Location: Pittsburgh!!!!!!!! Pa
Posts: 4,893
Default black smoke

i got a 11.1 6.0 with a ported TB and the TSP TV2 112 with svo 30s

now my problem is when i first go WOT i get a rich cloud out the pipes. i have a LM1 wide band with a LC1 gauge. my target A/F is 13.1 now i see an average of 13.0 when at WOT. the cloud is worse in 1st and 2nd then it is in 3rd. anytime i go WOT i get this cloud. now its not as bad as it was when the A/F was around 11.9

now what could this be, ive tried several different tunes and all get teh same results

any help would be appreciated
Quik is offline   Reply With Quote
Old 09-01-2006, 11:15 PM   #2
Moderator
iTrader: (4)
 
JNorris's Avatar
 
Join Date: Nov 2001
Location: Montgomery, AL
Posts: 2,074
Default

I have the same problem with the 30# SVO injectors (2 different sets) and wide band. I run 12.5:1 A/F and mine smokes like a freight train at WOT.
The problem has continued through 2 different sets of heads, LS1 intake, 2 LS6 intakes, and a FAST 90mm and two different sets of headers

John
JNorris is offline   Reply With Quote
Old 09-02-2006, 12:21 AM   #3
Banned
Thread Starter
iTrader: (7)
 
Quik's Avatar
 
Join Date: Oct 2003
Location: Pittsburgh!!!!!!!! Pa
Posts: 4,893
Default

Quote:
Originally Posted by JNorris
I have the same problem with the 30# SVO injectors (2 different sets) and wide band. I run 12.5:1 A/F and mine smokes like a freight train at WOT.
The problem has continued through 2 different sets of heads, LS1 intake, 2 LS6 intakes, and a FAST 90mm and two different sets of headers

John
so i take it your livingwith the issue then? yea i look like a freaking diesel truck
Quik is offline   Reply With Quote
Old 09-02-2006, 11:16 AM   #4
Moderator
iTrader: (4)
 
JNorris's Avatar
 
Join Date: Nov 2001
Location: Montgomery, AL
Posts: 2,074
Default

Quote:
Originally Posted by Quik
so i take it your livingwith the issue then? yea i look like a freaking diesel truck

Yep...I do not know how to fix the problem. I might try a different PCM.

John
JNorris is offline   Reply With Quote
Old 09-02-2006, 11:45 AM   #5
TECH Senior Member
 
horist's Avatar
 
Join Date: Nov 2001
Location: Lake Zurich, IL
Posts: 7,036
Default

what do you have your IFR table set at?
horist is offline   Reply With Quote
Old 09-02-2006, 12:22 PM   #6
Banned
Thread Starter
iTrader: (7)
 
Quik's Avatar
 
Join Date: Oct 2003
Location: Pittsburgh!!!!!!!! Pa
Posts: 4,893
Default

Quote:
Originally Posted by horist
what do you have your IFR table set at?
wheres that chart at im not sure where exactly to look.
Quik is offline   Reply With Quote
Old 09-02-2006, 12:38 PM   #7
TECH Senior Member
 
horist's Avatar
 
Join Date: Nov 2001
Location: Lake Zurich, IL
Posts: 7,036
Default

what software do you use?

IFR = Injector Flow Rate ... one of the tables that need to be changed when changing injectors
horist is offline   Reply With Quote
Old 09-02-2006, 08:41 PM   #8
Moderator
iTrader: (4)
 
JNorris's Avatar
 
Join Date: Nov 2001
Location: Montgomery, AL
Posts: 2,074
Default

Below is my IFR table.

Code:
kPa 	Value
0	4.367188
5	4.390625
10	4.421875
15	4.445313
20	4.468750
25	4.500000
30	4.523438
35	4.554688
40	4.578125
45	4.601563
50	4.632813
55	4.656250
60	4.679688
65	4.703125
70	4.734375
75	4.757813
80	4.781250
JNorris is offline   Reply With Quote
Old 09-03-2006, 01:25 AM   #9
Banned
Thread Starter
iTrader: (7)
 
Quik's Avatar
 
Join Date: Oct 2003
Location: Pittsburgh!!!!!!!! Pa
Posts: 4,893
Default

Quote:
Originally Posted by horist
what software do you use?

IFR = Injector Flow Rate ... one of the tables that need to be changed when changing injectors
i believe mine is the 2.12 HP tuners

33.54494 33.85496 32.61485 32.80087 32.92488 33.11090 33.17290 33.23491 33.42092 33.48293 33.66895 33.79296 33.79296 34.04098 34.47502 34.59903 35.15708

is my chart
Quik is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:15 PM.