ECM PPM signal? - LS1TECH

Log In 


PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

ECM PPM signal?

Reply
 
Thread Tools Search this Thread
Old 12-03-2006, 08:45 PM   #1
TECH Regular
Thread Starter
 
OldSchoolFormula's Avatar
 
Join Date: May 2005
Location: Bay Area, CA
Posts: 406
Default ECM PPM signal?

I was curious if anyone knows how many pulses per mile the LS1 ECM receives from the speed sensor off of a 2001 4L60E? I'm trying to set up http://www.dakotadigital.com/index.c...rod/prd126.htm
so I can get my speedometer to work but am not quite sure how to set it up without knowing some basic information.


Thanks!
OldSchoolFormula is offline   Reply With Quote
Old 12-04-2006, 06:17 AM   #2
TECH Veteran
iTrader: (19)
 
2002_Z28_Six_Speed's Avatar
 
Join Date: Aug 2005
Location: Wash, DC
Posts: 4,500
Default

I opened up a 2002 A4 file and it said 4000 pulses for miles on the speedo and 128000 on the ABS.

Hope that helps. Please correct if wrong.
2002_Z28_Six_Speed is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FAST 102 Intake Manifold OVERSTOCK ITEM! peakspeedshop Sponsor Sales & Specials 2 11-26-2014 06:48 AM
Custom filler panel decals installed/Shaved key hole+ black out tails on the TRANS Am crimson_bird Appearance & Detailing 20 02-05-2010 04:28 PM
House for rent in Chuluota JakeROFL Florida Members 11 08-20-2007 08:04 PM


Tags
2001, 4l60e, ecm, ls1, ppm, ppms, signal, t56

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:40 PM.