Popping and loading up?!?! - LS1TECH

Log In 


PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

Popping and loading up?!?!

Reply
 
Thread Tools Search this Thread
Old 12-03-2006, 10:59 PM   #1
11 Second Club
Thread Starter
iTrader: (14)
 
chrismcdaniel's Avatar
 
Join Date: Aug 2003
Location: Kentucky
Posts: 929
Default Popping and loading up?!?!

Of, i finally got the car to idle and i figured out how to keep it from dumping fuel in after it warms up. I have some issues that might be easy for some of you more experienced guys to figure out.

i have a 12:1 CR LME 408 Stroker in an A4
Im running a Vic Jr. Style intake
TFS 225 heads
SD Tune

I ended up haveing to raise the VE tables 10% from 400 - 2000 RPM to keep the STFT's close to Zero, which allowed the LTFT's to stay at about -8.6...most of the time anyways..

I know im still reading a little lean..

But, I took the car on a little test drive, and the car would sputter and backfire in the lower RPM's Loading up and blowing black smoke..

I obviously am running too rich in the lower RPM's based off of my raising the VE Table 10% to get it idle without leaning out..

I just cant seem to find the happy medium..

What am i doing wrong?

Thanks,
chris
chrismcdaniel is offline   Reply With Quote
Old 12-03-2006, 11:02 PM   #2
11 Second Club
 
S99TA's Avatar
 
Join Date: Jan 2006
Location: North liberty, IOWA
Posts: 148
Default

do you have a wideband o2 sensor?
S99TA is offline   Reply With Quote
Old 12-03-2006, 11:07 PM   #3
11 Second Club
Thread Starter
iTrader: (14)
 
chrismcdaniel's Avatar
 
Join Date: Aug 2003
Location: Kentucky
Posts: 929
Default

Quote:
Originally Posted by S99TA
do you have a wideband o2 sensor?
not yet... i know, i have to get one.. but i just got HP tunners and was just going to get it running good enough to take it to the dyno and tune the A/F.. i just assumed i would be able to get it close without it by watching the what the Fuel trims where doing..
chrismcdaniel is offline   Reply With Quote
Old 12-03-2006, 11:11 PM   #4
LS1TECH Sponsor
iTrader: (1)
 
foff667's Avatar
 
Join Date: Jul 2003
Location: Clermont, FL
Posts: 7,987
Default

I already posted in your thread on hptuners' forum, but do you care posting your file, maybe we can give you some pointers in the meantime before you get that wideband
foff667 is offline   Reply With Quote
Old 12-03-2006, 11:28 PM   #5
11 Second Club
Thread Starter
iTrader: (14)
 
chrismcdaniel's Avatar
 
Join Date: Aug 2003
Location: Kentucky
Posts: 929
Default

Thanks Foff667, i uploaded them on HPTunners forum.. but ill upload them here too for folks to see.. the one that says 25 november is whati tunned FROM, the one that says 3 Dec.. is the changes i made to get it to idle.

thanks,
chris
Attached Files
File Type: hpt Charlie update tune 25 Nov 06.hpt (451.7 KB, 41 views)
File Type: hpt 3 DEC 06 ve cHANGE.hpt (451.7 KB, 35 views)
chrismcdaniel is offline   Reply With Quote
Old 12-03-2006, 11:45 PM   #6
11 Second Club
Thread Starter
iTrader: (14)
 
chrismcdaniel's Avatar
 
Join Date: Aug 2003
Location: Kentucky
Posts: 929
Default

do i need the Basic or the RPM LC1 wideband to work with the HPT EIO?
chrismcdaniel is offline   Reply With Quote
Old 12-04-2006, 06:39 AM   #7
LS1TECH Sponsor
iTrader: (1)
 
foff667's Avatar
 
Join Date: Jul 2003
Location: Clermont, FL
Posts: 7,987
Default

basic.
foff667 is offline   Reply With Quote
Old 12-05-2006, 04:15 AM   #8
11 Second Club
Thread Starter
iTrader: (14)
 
chrismcdaniel's Avatar
 
Join Date: Aug 2003
Location: Kentucky
Posts: 929
Default

Ttt...
chrismcdaniel is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:36 PM.