wrx noise... any ideas? - LS1TECH

Go Back   LS1TECH > WEBSITE ACTIVITY FORUMS > Racer's Lounge
Log In 
Search



wrx noise... any ideas?

Reply
 
Thread Tools Search this Thread
Old 04-10-2012, 01:11 PM   #1
TECH Fanatic
 
RADEoN's Avatar
 
Trader Rating: 12
Join Date: Mar 2010
Location: Harrison City, PA
Posts: 1,558
Send a message via AIM to RADEoN Send a message via Skype™ to RADEoN
Default wrx noise... any ideas?

this is my buddies wrx, we initially rebuilt the motor (used shortblock), then about 700 miles later, it started making this sound. it sporadically threw a check engine light for Cyl 1 misfire, but the consensus is the ecu was confused by the lightweight flywheel.

There's also oil dripping out of the exhaust rapidly, and it blows white smoke when it is revved.

He has another car, and the only reason this car was moved was because it needed off the street.

http://www.youtube.com/watch?v=7E99AVuxsHw
__________________


TMS408-PRC 2.5 HEADS-TSP GIANT CAM-WALBRO255-DEKA60-FAST102-547.66/502.3

Last edited by RADEoN; 04-10-2012 at 01:21 PM.
RADEoN is offline   Reply With Quote
Old 04-10-2012, 03:59 PM   #2
Now you have my attention
 
GTOSE's Avatar
 
Trader Rating: 1
Join Date: Mar 2007
Location: Mesa, AZ
Posts: 2,309
Default

That's broken.

And it because it's a subaru, it could be quite a few things. Did you do a compression test?
__________________

GTOSE is offline   Reply With Quote
Old 04-10-2012, 04:58 PM   #3
Banned
 
xFLG KING PIN's Avatar
 
Trader Rating: 0
Join Date: Sep 2011
Location: Indy
Posts: 142
Default

stick a fork in it and see.
xFLG KING PIN is offline   Reply With Quote
Old 04-10-2012, 08:15 PM   #4
TECH Fanatic
 
RADEoN's Avatar
 
Trader Rating: 12
Join Date: Mar 2010
Location: Harrison City, PA
Posts: 1,558
Send a message via AIM to RADEoN Send a message via Skype™ to RADEoN
Default

Quote:
Originally Posted by GTOSE View Post
That's broken.

And it because it's a subaru, it could be quite a few things. Did you do a compression test?
It's very broken. No compression test yet. Although I tried starting it to move it again, and it barely starts now, and has cylinder 3 misfire cel.
__________________


TMS408-PRC 2.5 HEADS-TSP GIANT CAM-WALBRO255-DEKA60-FAST102-547.66/502.3
RADEoN is offline   Reply With Quote
Old 04-10-2012, 08:44 PM   #5
TECH Apprentice
 
01BlueSS1995's Avatar
 
Trader Rating: 0
Join Date: Dec 2011
Location: Loganville, Georgia
Posts: 329
Default

I would say something is definitely wrong. but dont quote me.
I would check the cylinders throwing misfire codes first but it looks like youre going to have to tear it down either way! Goodluck
__________________
2001 Navy Blue Metallic SS Camaro Build #4038 37,xxx Lid, Longtubes, Catted Y, DMH Low Profile Cutouts, Borla Adjustable. Lowered on Eibach Pro Kit, Center Mount Exhaust, Tuned by lsXperts SOLD2002 WS6 Trans Am. 34,XXX Miles. GMMG Catback, Lid, LCA's, Panhard Bar. More Mods to Come. SOLD 2002 Z06 Bone Stock 40,xxx Might stay stock, might not.
01BlueSS1995 is offline   Reply With Quote
Old 04-10-2012, 09:33 PM   #6
12 Second Club
 
hendrixx's Avatar
 
Trader Rating: 0
Join Date: Jun 2011
Location: your mums house
Posts: 78
Default

lolol white smoke = burning antifreeze, dripping oil in the exhaust? jesus those boxers can be deadly..

probably cracked something in half or theres just a big hole that shouldnt be there somewhere in that motor hahah good luck though.
__________________

2000 Camaro SS - AFR 205 Heads, 598" lift cam, QTP Headers/3" highflo cats/true duals dumped before the axle, LS6 Intake, SLP Lid, SVO injectors, 420/390 whp/tq. MacLoed 800 clutch, built T56, Eibach Pro Kit, Bilstein rear shocks, BFG DR's and KDW2's on C5 deep dish, 4.10s in stock rear end

03 GSXR-750 full Hindle exhaust only - 10.92 @ 131mph 1.8 60'
hendrixx is offline   Reply With Quote
Old 04-10-2012, 09:42 PM   #7
TECH Addict
 
chrysler kid's Avatar
 
Trader Rating: 13
Join Date: Feb 2005
Location: Mckinney Plano Frisco
Posts: 2,004
Send a message via AIM to chrysler kid
Default

Turbo is blown.
chrysler kid is offline   Reply With Quote
Old 04-10-2012, 11:09 PM   #8
TECH Apprentice
 
kahunaking's Avatar
 
Trader Rating: 1
Join Date: Jan 2007
Location: Phoenix, AZ
Posts: 302
Default

I am quite familiar with subaru's having done swaps and conversions, and owning quite a few sti's wrx's and the such. That shortblock is toast from the sound, I would say spun bearing.

You can pick up a factory shortblock from the dealer for around 1800 after taxes.

A cylinder 1 misfire would not be from the LW FW, It would be all 4 cyl and or random multiple cylinder misfire codes. If its a single cylinder and the coil and injector are working it is probably a cracked ringland or piston.

Any other questions you can pm me and I can call you on the phone.
__________________
93 Trans Am. Lt1 A4
Forged 355-Trickflow Heads- XFI280 cam- Longtubes -Custom tune and most of the boltons- !AIR,!EGR
kahunaking is offline   Reply With Quote
Old 04-10-2012, 11:11 PM   #9
11 Second Club
 
Trader Rating: 11
Join Date: Jul 2007
Location: anozirA
Posts: 1,599
Default

Quote:
Originally Posted by kahunaking View Post
I am quite familiar with subaru's having done swaps and conversions, and owning quite a few sti's wrx's and the such. That shortblock is toast from the sound, I would say spun bearing.

You can pick up a factory shortblock from the dealer for around 1800 after taxes.

A cylinder 1 misfire would not be from the LW FW, It would be all 4 cyl and or random multiple cylinder misfire codes. If its a single cylinder and the coil and injector are working it is probably a cracked ringland or piston.

Any other questions you can pm me and I can call you on the phone.
This man knows, I can vouch
__________________

<a href=http://i.imgur.com/tn8hstg.jpg target=_blank>http://i.imgur.com/tn8hstg.jpg</a>
Gaunt is offline   Reply With Quote
Old 04-11-2012, 08:13 AM   #10
TECH Fanatic
 
RADEoN's Avatar
 
Trader Rating: 12
Join Date: Mar 2010
Location: Harrison City, PA
Posts: 1,558
Send a message via AIM to RADEoN Send a message via Skype™ to RADEoN
Default

Quote:
Originally Posted by kahunaking View Post
I am quite familiar with subaru's having done swaps and conversions, and owning quite a few sti's wrx's and the such. That shortblock is toast from the sound, I would say spun bearing.

You can pick up a factory shortblock from the dealer for around 1800 after taxes.

A cylinder 1 misfire would not be from the LW FW, It would be all 4 cyl and or random multiple cylinder misfire codes. If its a single cylinder and the coil and injector are working it is probably a cracked ringland or piston.

Any other questions you can pm me and I can call you on the phone.
I appreciate it man. It's my roommates car, and long story short, me and a friend, and his Subaru friend rebuilt the car (he's on here) 3 weeks after he got this thing. Oil starvation, and it threw a bearing, then a rod through the block. It was flatbedded to his shop in OH, where, weekend 1, we tore it down, figured out what was wrong and what parts we ordered, weekend 2, we assembled the shortblock he bought (800 bucks with 60,000 alleged miles), and weekends 3 and 4, we assembled the car and got it running right.

After we got it built, we put oil in it, got it nice and hot, and drained the oil, changed the filter, (to make sure there were no metal shavings we didn't miss) and it ran fine for about 400-700 miles, and while driving down the road (brand new clutch and flywheel, still breaking it in), at about 4000 RPM, the car banged, surged, and sputtered... and that's all she wrote for it.

He owes about 4k on the car, which is what he's trying to sell it for (which is hard because of the spun rod bearing, and it has a flood title that happened when the car was about a year or 2 old, 45,000 miles ago), and he's paying 150 a month insurance on the thing. So here's the cost list:

Paid 9,500 for the car
Paid 550 for new tires

Spun bearing in block 1

around 2,500 for used shortblock, all accommodating updates, fixing odds and ends, gaskets, another 600 for a new ACT 9.6 lb flywheel, Competition Clutches stage 2 clutch

few hundred miles later, bang. dude sold him a bad shortblock.
__________________


TMS408-PRC 2.5 HEADS-TSP GIANT CAM-WALBRO255-DEKA60-FAST102-547.66/502.3
RADEoN is offline   Reply With Quote
Old 04-11-2012, 08:17 AM   #11
TECH Fanatic
 
RADEoN's Avatar
 
Trader Rating: 12
Join Date: Mar 2010
Location: Harrison City, PA
Posts: 1,558
Send a message via AIM to RADEoN Send a message via Skype™ to RADEoN
Default

Quote:
Originally Posted by Gaunt View Post
This man knows, I can vouch
i love these cars man, and yours looks sick... but this boxer design has seriously shied be away from owning a subaru. a guy I work with with an 09 sti (stock other than an exhaust, which is an SPT catback, purchased with the car and installed by the dealer) spun a rod bearing, they said it was because he didn't change the oil, he presented them with oil change receipts, and then they said it was because the car was "mildly modified"
__________________


TMS408-PRC 2.5 HEADS-TSP GIANT CAM-WALBRO255-DEKA60-FAST102-547.66/502.3
RADEoN is offline   Reply With Quote
Old 04-11-2012, 09:38 AM   #12
TECH Junkie
 
_JB_'s Avatar
 
Trader Rating: 32
Join Date: Sep 2004
Location: Tampa, FL
Posts: 3,543
Default

Quote:
Originally Posted by RADEoN View Post
After we got it built, we put oil in it, got it nice and hot, and drained the oil, changed the filter, (to make sure there were no metal shavings we didn't miss) and it ran fine for about 400-700 miles, and while driving down the road (brand new clutch and flywheel, still breaking it in), at about 4000 RPM, the car banged, surged, and sputtered... and that's all she wrote for it.
A bang, oil and coolant coming from the exhaust? A part of the block is probably not where its supposed to be. At first I thought maybe a head gasket, but probably not while accompanied with a bang.
__________________

02 SOM M6 WS6 #2847. Strano springs, Koni, MWC 3.7, SFC, BGRA, PTB, Hurst Billet, HIDs, Hooker exhaust, March U/D, Monster, Tick MC, !AIR, Russell stainless lines, Hawk HPS
_JB_ is offline   Reply With Quote
Old 04-11-2012, 09:23 PM   #13
TECH Fanatic
 
AronZ28's Avatar
 
Trader Rating: 2
Join Date: Feb 2005
Location: Murfreesboro TN
Posts: 1,617
Default

Man your buddy got burned buying one with a salvage title for $9500, unless it was only a couple years old.
__________________
Current Ride:
1992 Lexus SC300, 5 speed, 76k miles . . . .
Quote:
Originally Posted by trilkb View Post
Last time I walked into an auto zone an employee told me "have you tried to google it? I dont even really work on cars"
Its like having a vegetarian as head chef at a steak house
AronZ28 is offline   Reply With Quote
Old 04-11-2012, 11:51 PM   #14
Launching!
 
02BLACKTAWS6's Avatar
 
Trader Rating: 0
Join Date: Sep 2008
Location: Massachusetts
Posts: 243
Default

I see this happen WAY too often.
__________________

2011 WRX Sedan WRB
2002 Trans Am WS6 M6. Magnaflow catback. ASC #3347 (Sold)
02BLACKTAWS6 is offline   Reply With Quote
Old 04-11-2012, 11:51 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
2011, 2012, check, engine, flywheel, ideas, injectors, light, lightened, misfire, noise, noisy, random, stock, wrx


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details