why wont it start? olds 307 81 regal - LS1TECH

Log In 


Small Block & Big Block Chevy Specific Mouse & Rat Motor Discussion & Conversions

why wont it start? olds 307 81 regal

Reply
 
Thread Tools Search this Thread
Old 12-29-2011, 11:13 AM   #1
TECH Fanatic
Thread Starter
iTrader: (6)
 
T76s10's Avatar
 
Join Date: Jul 2011
Location: superior, wi
Posts: 1,204
Default why wont it start? olds 307 81 regal

my friend has an 81 regal with an olds 307 and it starts to turn over then slows down then turns over fast again but wont start. plugs and wires were changed, distributor cap and rotor were changed along with the coil, new carb, new starter, new battery, but still wont start. i think it might be the timing but im not sure. any help would be great he needs to sell it asap

http://192.168.0.8:15555/0/fs_357.mov
T76s10 is offline   Reply With Quote
Old 12-29-2011, 11:37 AM   #2
TECH Veteran
iTrader: (11)
 
87silverbullet's Avatar
 
Join Date: Mar 2007
Location: Slidell,LA
Posts: 4,873
Default

Quote:
Originally Posted by T76s10 View Post
my friend has an 81 regal with an olds 307 and it starts to turn over then slows down then turns over fast again but wont start. plugs and wires were changed, distributor cap and rotor were changed along with the coil, new carb, new starter, new battery, but still wont start. i think it might be the timing but im not sure. any help would be great he needs to sell it asap

http://192.168.0.8:15555/0/fs_357.mov
You need to start with the basics. Did the car run before you did all the work to it?

No matter the engine they all need the same thing air,fuel, and spark. Check to make sure you are getting spark from the plugs, make sure you are getting fuel to the engine and check the compression if then engine wasn't a running engine before you did all the work.
87silverbullet is offline   Reply With Quote
Old 12-29-2011, 06:39 PM   #3
TECH Fanatic
iTrader: (61)
 
poltergeist 02's Avatar
 
Join Date: Jan 2010
Posts: 1,322
Default

are you sure you have the firing order right?
poltergeist 02 is offline   Reply With Quote
Old 12-29-2011, 10:42 PM   #4
TECH Regular
iTrader: (1)
 
Big bird55's Avatar
 
Join Date: Feb 2009
Location: dayton texas
Posts: 435
Default

this just happened to my brother turns out the problem was the negative cable to the battery terminal wasnt connecting right. ..............
Big bird55 is offline   Reply With Quote
Old 12-31-2011, 10:12 AM   #5
TECH Fanatic
Thread Starter
iTrader: (6)
 
T76s10's Avatar
 
Join Date: Jul 2011
Location: superior, wi
Posts: 1,204
Default

now that poltergeist mentioned it firing order is wrong. i have it clockwise like chevys and didnt even think to put it counter clockwise or even in the right starting spot for the matter. i will also check the ground coming off the negative because the engine is old and oily and gross so it might not have good contact.
T76s10 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
87 Regal 5.3/twins/th400/8.8/megasquirt WheelsUp84z Conversions & Hybrids 25 08-13-2015 07:09 PM
65 Nova II - Basic LQ4+S480 build ablakez28 Forced Induction 49 01-29-2015 11:44 PM
Vinyl Wrapped '84 6.0L Regal 06X6spdGTO Multimedia Exchange 5 08-31-2013 09:35 AM
coils, fpr, clutch/flywheel, trans cross member GrimReaper Parts Classifieds 6 07-23-2013 08:13 PM
why wont my truck start? T76s10 Conversions & Hybrids 62 05-16-2012 02:55 PM


Tags
307, 76, 81, 87, cutlass, doesnt, engine, olds, oldsmobile, regal, review, spark, start, turns, wont, yellow

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:17 AM.