Is anyone here a member of Muscle Car Evolution.com ... ???? - Page 4 - LS1TECH

Log In 


Southern Members A regional forum for all our down South members.

Is anyone here a member of Muscle Car Evolution.com ... ????

Reply
 
Thread Tools Search this Thread
Old 04-14-2012, 05:13 PM   #61
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by atrain59 View Post
Well do, as of right now nothing has been said but im sure once it get closer to track day it will be annouced. We usually meet up at 6:45am and leave out by 7am and we take 75 S and we make a stop at Summit to meet up with the group from that side of town, which usually has 15+ cars. Then we leave there around 8:30am and head to the track.
Damn ... that is early! Is the sun up by then??? I will have to decide on that closer to track day too.

Is this a group of all drivers or are some trailering too?
BrianSF-GA is offline   Reply With Quote
Old 04-14-2012, 08:03 PM   #62
11 Second Club
iTrader: (3)
 
GTO1_OHIO's Avatar
 
Join Date: Apr 2005
Location: Melbourne Beach FL
Posts: 532
Default

I guess I'll probably meet up with people at Summit then since I'm coming down 400 to hit 75.
GTO1_OHIO is offline   Reply With Quote
Old 04-14-2012, 09:39 PM   #63
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by GTO1_OHIO View Post
I guess I'll probably meet up with people at Summit then since I'm coming down 400 to hit 75.
I suspected you would go all the way through town on 400 and hit 85 then 75.
BrianSF-GA is offline   Reply With Quote
Old 04-15-2012, 07:35 AM   #64
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

By the way guys, it has been 25 days since I joined musclecar-evolution.com, 20 days since I have been "activated", but I still cannot read the posts ... everything is marked "private".
BrianSF-GA is offline   Reply With Quote
Old 04-15-2012, 07:50 AM   #65
11 Second Club
iTrader: (3)
 
GTO1_OHIO's Avatar
 
Join Date: Apr 2005
Location: Melbourne Beach FL
Posts: 532
Default

Quote:
Originally Posted by BrianSF-GA View Post
I suspected you would go all the way through town on 400 and hit 85 then 75.
Exactly. lol

Quote:
Originally Posted by BrianSF-GA View Post
By the way guys, it has been 25 days since I joined musclecar-evolution.com, 20 days since I have been "activated", but I still cannot read the posts ... everything is marked "private".
Same here. I PMed two of the administrators. Don't know that the PMs even work if the account is not fully activated though.
GTO1_OHIO is offline   Reply With Quote
Old 04-16-2012, 07:17 AM   #66
Teching In
iTrader: (4)
 
Join Date: Aug 2010
Location: Atlanta, GA
Posts: 14
Default

The tech at silverdollar on the track days are very lax.. They write the number on the car and that's about it.. Just bring a helmet! I was running 10.60s and all I had was a lap belt! They said "just grab a helmet".. Ha ha you have nothing to worry about!
Cammin02ss is offline   Reply With Quote
Old 04-16-2012, 08:24 AM   #67
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by Cammin02ss View Post
The tech at silverdollar on the track days are very lax.. They write the number on the car and that's about it.. Just bring a helmet! I was running 10.60s and all I had was a lap belt! They said "just grab a helmet".. Ha ha you have nothing to worry about!
Sounds great ... I wish we had a 1/4-mile track around Atlanta that is not sanctioned like this one. I have two tracks up this way, but they are both 1/8-mile.
BrianSF-GA is offline   Reply With Quote
Old 04-16-2012, 08:44 AM   #68
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by GTO1_OHIO View Post
Same here. I PMed two of the administrators. Don't know that the PMs even work if the account is not fully activated though.
I emailed the Admin on March 24th and no reply .... I am thinking they are not interested in expanding their membership base.
BrianSF-GA is offline   Reply With Quote
Old 04-16-2012, 10:00 AM   #69
11 Second Club
iTrader: (3)
 
GTO1_OHIO's Avatar
 
Join Date: Apr 2005
Location: Melbourne Beach FL
Posts: 532
Default

Quote:
Originally Posted by BrianSF-GA View Post
I emailed the Admin on March 24th and no reply .... I am thinking they are not interested in expanding their membership base.
I got activated today. Try PMing 01Laser ... he got it done in a day for me
GTO1_OHIO is offline   Reply With Quote
Old 04-16-2012, 11:42 AM   #70
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by GTO1_OHIO View Post
I got activated today. Try PMing 01Laser ... he got it done in a day for me
Nice thanks, however, when I attmpted to login, my login and username was no longer valid. I had to re-register all over again ... !!!!
BrianSF-GA is offline   Reply With Quote
Old 04-16-2012, 03:06 PM   #71
11 Second Club
iTrader: (3)
 
GTO1_OHIO's Avatar
 
Join Date: Apr 2005
Location: Melbourne Beach FL
Posts: 532
Default

Quote:
Originally Posted by BrianSF-GA View Post
Nice thanks, however, when I attmpted to login, my login and username was no longer valid. I had to re-register all over again ... !!!!
Don't know how your user name could be mistaken for a spam account. Or did you register as something like hj3&a01^h1? lol
GTO1_OHIO is offline   Reply With Quote
Old 04-16-2012, 03:12 PM   #72
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by GTO1_OHIO View Post
Don't know how your user name could be mistaken for a spam account. Or did you register as something like hj3&a01^h1? lol
LOL ... I am the same on all the forums I am a member of .... BrianSF-GA. I re-registered and pm'd 01LASER, explained the situation and he pm'd me back saying he must have "dumped" mine while going through the spams. Low and behold though, I am now a thread reading and posting member of musclecar-evolution.com ... !
BrianSF-GA is offline   Reply With Quote
Old 04-16-2012, 04:30 PM   #73
Teching In
iTrader: (4)
 
Join Date: Aug 2010
Location: Atlanta, GA
Posts: 14
Default

ive already told Damon & Myles about yall trying to get on the site.. Damon went through and accepted and deleted a bunch of spam accounts maybe he messed up on a few.. LOL he's known for that...
Cammin02ss is offline   Reply With Quote
Old 04-21-2012, 07:17 PM   #74
TECH Resident
iTrader: (2)
 
Join Date: Oct 2007
Posts: 929
Default

Damon, what a joke for someone that runs a site....
david068513 is offline   Reply With Quote
Old 05-05-2012, 08:19 PM   #75
10 Second Club
iTrader: (17)
 
DietCoke's Avatar
 
Join Date: Mar 2004
Location: Manhattan, KS
Posts: 3,372
Default

They've denied my registration like four times now.
DietCoke is offline   Reply With Quote
Old 05-06-2012, 01:51 PM   #76
TECH Resident
Thread Starter
 
BrianSF-GA's Avatar
 
Join Date: Sep 2010
Location: Cartersville, Georgia
Posts: 875
Default

Quote:
Originally Posted by DietCoke View Post
They've denied my registration like four times now.
Damn ... why is that? Maybe it's the login name?
BrianSF-GA is offline   Reply With Quote
Reply


Tags
2007, car, evolution, forum, hunters, kennesaw, meet, muscle, night, performance, powered, recalled, saturday, show, solutions, toys, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:06 PM.