Installing a new head unit - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Sign in using an external account
Register Forgot Password?
Search


Stereo & Electronics Audio Components | Radars | Alarms

Installing a new head unit

Reply
 
Thread Tools Search this Thread
Old 09-03-2009, 02:10 PM   #1
Teching In
 
Trader Rating: 1
Join Date: Sep 2008
Location: Des Plaines, IL
Posts: 45
Default Installing a new head unit

Ok so I just bought a new head unit and I would like to know what i need to do to keep my steering wheel controls funtional. I am just waiting on the humount face plate to come in and I am ready to install.

This is the head unit I bought.
http://www.bestbuy.com/site/olspage....=1216424485972

I am no wiring genius and all the wires got me very confused. Any wiring help would be greatly appreciated!

Sorry if this has been asked. I just couldnt find the answer.

Last edited by 20Formula01; 09-03-2009 at 02:33 PM..
20Formula01 is offline   Reply With Quote
Old 09-03-2009, 03:22 PM   #2
Ungrounded Director
 
WhiteBird00's Avatar
 
Trader Rating: 4
Join Date: Nov 2003
Location: Jacksonville, FL
Posts: 8,687
Default

The wiring is easy if you use a wiring adapter. The wiring adapter connects color to color with the wires on the head unit then the whole thing just plugs into the factory harness. You don't have to worry about which wire goes where... just connect the red wire to red, the yellow wire to yellow, etc.

Your link doesn't work - it's probably a search you did which only works for that browser session. In any case, if the head unit supports wired remote control then you need a SWI-JACK for JVC, Alpine, Clarion, and Kenwood or a SWI-PS for Pioneer and Sony. This is all in a thread just a couple above yours titled "Steering Wheel Interface Question" (imagine that ).
__________________
White 2000 Trans Am (sold)
White 2011 Mustang Convertible

Please DO NOT send PMs for questions that can be answered in the forums!
WhiteBird00 is offline   Reply With Quote
Old 09-03-2009, 03:49 PM   #3
Teching In
 
Trader Rating: 1
Join Date: Sep 2008
Location: Des Plaines, IL
Posts: 45
Default

Ya sorry I just noticed that after i posted this.

The head unit i bought is a Sony CDX-GT330
20Formula01 is offline   Reply With Quote
Old 09-03-2009, 03:49 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
cdxgt330, head, humount, installing, jvc, ls1tech, power, repair, sony, unit


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details