2001 WS6 CD changer issue - LS1TECH



Stereo & Electronics Audio Components | Radars | Alarms

2001 WS6 CD changer issue

Reply
 
Thread Tools Search this Thread
Old 08-16-2010, 09:55 PM   #1
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default 2001 WS6 CD changer issue

Hi guys , I hope i can find a solution for my problem , I have 2001 WS6 when i want to run the cd changer that in the rear it won't starts , I throught it was a radio problem , I replaced it with another radio and still the same , I pictured two pictures when i removed the radio and wires are shown , please guys help me on that




thanks in advance
PONTIAC SLP is offline   Reply With Quote
Old 08-16-2010, 10:05 PM   #2
TECH Fanatic
iTrader: (10)
 
eseibel67's Avatar
 
Join Date: Feb 2008
Location: Kitchener, ON
Posts: 1,749
Default

What the hell? Those wires are hanging like that without insulation?

I also have an 01 WS6 with a changer. Here is the wiring diagram between the radio and the changer:
Attached Files
File Type: pdf 01 WS6 CD changer.pdf (47.3 KB, 109 views)
eseibel67 is offline   Reply With Quote
Old 08-16-2010, 10:14 PM   #3
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default

Quote:
Originally Posted by eseibel67 View Post
What the hell? Those wires are hanging like that without insulation?

I also have an 01 WS6 with a changer. Here is the wiring diagram between the radio and the changer:

when i bought the car it was like that but i fixed those wires , I appreciate your help but i didn't understand anything from that diagram , what do u think this problem is ? , can u please help me on that
PONTIAC SLP is offline   Reply With Quote
Old 08-21-2010, 05:43 PM   #4
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default

hey guys ? no one knows how to fix this issue ? , I think its a wiring isses ? , or bad wires went through ?
PONTIAC SLP is offline   Reply With Quote
Old 08-21-2010, 07:03 PM   #5
12 Second Club
iTrader: (20)
 
Join Date: Feb 2003
Location: Macon, GA
Posts: 952
Default

The radio is working fine like that? The reason I ask is that it doesn't seem to be the changer harness that's hacked...the changer haness is the one on the middle. Is it a CD radio or a tape radio? Only the CD radios from '00-'02 could control the changer, so what's the manufacture date on the radio if it's CD? ALL '97-'02 tape decks can control the changer.
BandDirector Blk98ZM6 is offline   Reply With Quote
Old 08-22-2010, 08:29 AM   #6
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default

Quote:
Originally Posted by BandDirector Blk98ZM6 View Post
The radio is working fine like that? The reason I ask is that it doesn't seem to be the changer harness that's hacked...the changer haness is the one on the middle. Is it a CD radio or a tape radio? Only the CD radios from '00-'02 could control the changer, so what's the manufacture date on the radio if it's CD? ALL '97-'02 tape decks can control the changer.
my car is 2001 and i'm sure the CD radio is above 2000 , I did everything and still the same , I replaced my cd changer with my friend's cd changer and won't work exactly same problem , when we plugged the cd changer harness into my cd changer and my friend cd changer and that was in my friends car and both works !! , also we replaced radios and always they works in his car and won't works in my car ?
PONTIAC SLP is offline   Reply With Quote
Old 08-22-2010, 01:09 PM   #7
12 Second Club
iTrader: (20)
 
Join Date: Feb 2003
Location: Macon, GA
Posts: 952
Default

So you took your radio and put it in your friends car and it would control his changer? If that's the case, then you probably do have a wiring issue...but without being there to see it first hand, it would be kinda hard to diagnose....
BandDirector Blk98ZM6 is offline   Reply With Quote
Old 08-22-2010, 01:13 PM   #8
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default

yeah thats correct , i'm so confused also didn't find any threads about this problem , I'm sure its a wiring issue because i installed my radio and cd changer in my friends car and both of them works great
PONTIAC SLP is offline   Reply With Quote
Old 08-22-2010, 05:21 PM   #9
Ungrounded Director
iTrader: (4)
 
WhiteBird00's Avatar
 
Join Date: Nov 2003
Location: Jacksonville, FL
Posts: 9,080
Default

This calls for old fashioned diagnostic work. Get a multimeter and start checking for continuity in the wires of the changer harness between the changer and the head unit. Check for power and ground as well because those two connections are at the changer but don't go to the head unit. The pinout for the changer connector is in the Monsoon FAQ sticky.
WhiteBird00 is offline   Reply With Quote
Old 08-22-2010, 05:58 PM   #10
TECH Fanatic
Thread Starter
iTrader: (3)
 
Join Date: Mar 2007
Location: Middle east , Kuwait
Posts: 1,587
Default

Quote:
Originally Posted by WhiteBird00 View Post
This calls for old fashioned diagnostic work. Get a multimeter and start checking for continuity in the wires of the changer harness between the changer and the head unit. Check for power and ground as well because those two connections are at the changer but don't go to the head unit. The pinout for the changer connector is in the Monsoon FAQ sticky.
I checked the thread but after start checking i would to know where is the GRAY and TAN wires located ? i mean how can i see them ?


C1 - Black 10-pin connector
1 - GRAY - left front speaker negative
2 - TAN - left front speaker positive
3 - DARK GREEN - right front speaker negative
4 - LIGHT GREEN - right front speaker positive
5 - BLACK - ground
6 - BROWN - parking light input (lets the radio know when headlights are on so it will dim the display)
7 - GRAY - dash light dimmer input (controls brightness of radio control illumination)
8 - PINK - (Firebird) power antenna output
9 - YELLOW - ignition controlled power
10 - ORANGE - battery power (for radio memory)


thanks.
PONTIAC SLP is offline   Reply With Quote
Old 08-22-2010, 09:36 PM   #11
Ungrounded Director
iTrader: (4)
 
WhiteBird00's Avatar
 
Join Date: Nov 2003
Location: Jacksonville, FL
Posts: 9,080
Default

That's the wrong connector. You want the 9-pin connector for the CD changer as shown below the one you posted.
WhiteBird00 is offline   Reply With Quote
Old 08-22-2010, 10:16 PM   #12
12 Second Club
iTrader: (20)
 
Join Date: Feb 2003
Location: Macon, GA
Posts: 952
Default

...or if you think it is the changer harness, you can always order a new haress...

http://www.radiosandmore.com/rm/prod...sp?pn=12344015
BandDirector Blk98ZM6 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My car now with Breathless fixed HL vikingramair Appearance & Detailing 50 09-14-2011 08:27 AM
OEM Delco 12-Disc CD Changer - $70 shipped 98 WS6 Parts Classifieds 2 03-07-2011 02:14 PM
cleaned the WS6 and took some pics black_sheep454 Appearance & Detailing 34 03-09-2010 11:44 AM
Black Ws6 with 18" AR Rebel Doski Wheels & Tires 21 12-13-2006 01:16 PM
*Pics of my goat* capt99ws6 Pontiac GTO 2004-2006 20 08-11-2006 01:44 PM


Tags
2001, camaro, cd, changer, diagram, radio, speakers, trans, wire, wiring, working, ws6, z28

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:07 AM.