Thump when system turns on, turns off, and when selecting sources. - LS1TECH

Log In 


Stereo & Electronics Audio Components | Radars | Alarms

Thump when system turns on, turns off, and when selecting sources.

Reply
 
Thread Tools Search this Thread
Old 03-11-2012, 08:29 PM   #1
12 Second Club
Thread Starter
iTrader: (4)
 
Avengeance's Avatar
 
Join Date: Aug 2003
Location: NorCal
Posts: 1,619
Default Thump when system turns on, turns off, and when selecting sources.

I recently added a Kicker ZX 750.1 to my system to power a single JL 10W3. Im running it in 4ohm to the single sub. There is also a JL 300/4 running my mids/highs... and before the kicker amp the 300/4 ran the whole system including my sub. Never had this issue before.

I just installed the amp... and ran a new RCA from front to back to the Kicker amp. Ive noticed I get a loud thump from the sub when turning on, turning off, and also when switching from CD - line in - radio - etc. Each source produces the thump.

Ive read up online so I have some things to check but thought Id ask here in the meantime.

Couple things... the new RCA isnt the greatest of quality. The remote turn on is routed right next to the Kicker amps power wire, literally on top of it.

Oh also... the amp has a feature to turn on by 12v remote, DC power from the 12v in, and also RCA input. It does this with all 3 settings.

Thanks!
Avengeance is offline   Reply With Quote
Old 03-11-2012, 08:45 PM   #2
TECH Apprentice
 
V8ImpSS's Avatar
 
Join Date: May 2010
Posts: 375
Default

what head unit?

the noise from turning on would be because the amp turns on too soon, before the source...but it sounds like a different problem, psooibly related to the order in which things are turning on or off

try disconnecting the 12v trigger and turning the amp on my manually touching a wire from the fat +12v to the remote trigger AFTER EVERYTHING ELSE IS ON

but that's a strange problem with it making a noise when switching sources
V8ImpSS is offline   Reply With Quote
Old 03-12-2012, 11:44 PM   #3
TECH Enthusiast
iTrader: (2)
 
Join Date: Apr 2003
Location: CA
Posts: 663
Default

little off topic but how does ur w3 sound in ur car

Last edited by CaliboyTA; 03-13-2012 at 01:03 PM.
CaliboyTA is offline   Reply With Quote
Old 03-12-2012, 11:49 PM   #4
Teching In
iTrader: (1)
 
jonnyv713's Avatar
 
Join Date: Feb 2012
Posts: 40
Default

Things to do....
Check all your grounds. They should be to bare metal, and short as possible. HU ground should not be using the factory ground. Ground it to the dash frame.
RCAs should not be ran next to your power wires.
If that doesnt work, ground your RCAs to the chassis of your HU.

If all that doesnt work, use a ground loop isolator.
(non-sponsor link removed)


Last edited by WhiteBird00; 03-13-2012 at 07:33 AM. Reason: non-sponsor link removed
jonnyv713 is offline   Reply With Quote
Old 03-13-2012, 01:47 PM   #5
12 Second Club
Thread Starter
iTrader: (4)
 
Avengeance's Avatar
 
Join Date: Aug 2003
Location: NorCal
Posts: 1,619
Default

Caliboy... this is actually in my truck. Sounds pretty good in my truck, I bet it would sound even better in my F-body back in the t-top well.

jonnyv.... thanks for the input. Im going to try to re-route everything. I do have some wires closer together than Id like them to be.
Avengeance is offline   Reply With Quote
Old 03-13-2012, 03:16 PM   #6
TECH Enthusiast
iTrader: (2)
 
Join Date: Apr 2003
Location: CA
Posts: 663
Default

oh ok just wondering. i bought myself a used jl stealthbox with 1 10 w3 but the sub is blown. i dont know if i should get something else or stick with the new version of the w3
CaliboyTA is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
One more sub and amp question reinhardt02 Stereo & Electronics 2 01-02-2016 07:00 PM
Show your Sub/Amp setup SS DNA Stereo & Electronics 171 10-16-2015 07:58 PM
Aftermarket Speaker / Amplifier Suggestions ? TheHeadFL Stereo & Electronics 13 07-20-2011 05:05 PM
Installing Amp & Sub, RCA Adapter & Turn-On Wire? 98 WS6 Stereo & Electronics 19 05-20-2008 06:59 AM
Whine noise and popping noise when I brake Charlie Hustle Stereo & Electronics 16 11-09-2006 11:46 PM


Tags
51k, 7501, amp, audison, av, gas, kicker, logs, password, rick, synergy, thump, tune, turn, turning, voce, whenturn, zx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:26 AM.