locking the car - LS1TECH



Stereo & Electronics Audio Components | Radars | Alarms

locking the car

Reply
 
Thread Tools Search this Thread
Old 04-18-2012, 02:21 PM   #1
On The Tree
Thread Starter
iTrader: (4)
 
Z28-4Ever's Avatar
 
Join Date: Feb 2010
Location: chicago area
Posts: 129
Default locking the car

when i use my key to lock the car, every few seconds my alarm will beep then stop, then start beeping again, but when i manually lock the car it doesn't do it. can someone help me out with what the problem is?
Z28-4Ever is offline   Reply With Quote
Old 04-18-2012, 02:30 PM   #2
TECH Junkie
iTrader: (6)
 
bad_408_vert's Avatar
 
Join Date: Jan 2009
Location: Queens, NYC
Posts: 3,019
Default

Remove the shock sensor in the hatch, by the spare tire.

Removing it doesn't disable your alarm / keyless features.

Its going crazy because of moisture build up.

You can leave it open and set it to dry but it might just have moisture build inside it again.
bad_408_vert is offline   Reply With Quote
Old 06-07-2012, 03:24 PM   #3
On The Tree
Thread Starter
iTrader: (4)
 
Z28-4Ever's Avatar
 
Join Date: Feb 2010
Location: chicago area
Posts: 129
Default

well i took it out of the back to see if there was any moisture in it and it looked fine, so i hooked it back up and locked it with the remote and it beeped once and hasn't gone off since but it still beeped.
Z28-4Ever is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:38 PM.