Altenator/ battey question - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Sign in using an external account
Register Forgot Password?
Search


Stereo & Electronics Audio Components | Radars | Alarms

Altenator/ battey question

Reply
 
Thread Tools Search this Thread
Old 12-30-2004, 02:18 PM   #1
Staging Lane
 
Renfro's Avatar
 
Trader Rating: 2
Join Date: Feb 2004
Location: DFW
Posts: 99
Default Altenator/ battey question

The other night when I was driving my check gauge little came on so I checked and the battery guage was dipping into the red on the low side when I gave it gas and the go back to 13 at idle. That lasted til the next morning, then that quit, the gauge just went down and down until the battery went dead. I have now but both a new battery and a new alenator on it. The guage is sitting right above eight, but isn't going back up. I had the new altenator tested and it is fine and I cheched all the big fuses guess I'll go check the little ones now.
__________________
RIP- Z28 0 / Brick Wall 1
Now on with the truck!!
Renfro is offline   Reply With Quote
Old 12-30-2004, 02:18 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details