BIG electical problem...maybe - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Log In 

Stereo & Electronics Audio Components | Radars | Alarms

BIG electical problem...maybe

Thread Tools Search this Thread
Old 03-03-2007, 08:09 PM   #1
Teching In
TMRacing's Avatar
Trader Rating: 0
Join Date: Jul 2005
Location: Columbia, SC
Posts: 11
Default BIG electical problem...maybe

It's kind of a long story but i figured, what the hell, maybe someone might have an idea. About a week ago the alarm(stock) on my 2001 ss would go off with no one around and I could not cut if off with the remote. The remote would work somewhat but there was deffinately something wrong. This went on for a couple of days then one night I cranked the car up and all the gauges were zero out except my voltmeter and the oil pressure and my odometer and stereo were off. My Uncle and I messed around with it and found the drive accessory(I think) #15 fuse was blown and blew everytime we put one in. So I took the car to the dealership and they traced it to the radio. I thought ,wtf, but with the old radio out everything worked. So I got an aftermarket cd/ipod put in, and everything worked fine for a week. A couple days ago my alarm started doing the samething as before. Then that night I cranked the car and there was no sound coming out the speakers. Then my stereo started cutting on and off by itself. Finally I went the parts store to get some oil and when I cranked it up, no gauges,odometer,stereo again, just like last time. I took it to the dealership again and the guy worked on it for a full day, and said he was at a lost and would have to call tech support Monday. Sorry for the long post, any feed back or ideas would be great oh and the car is all stock A4 except a Magnaflow catback
TMRacing is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 02:13 AM.