dash going crazy - LS1TECH

Log In 


Stereo & Electronics Audio Components | Radars | Alarms

dash going crazy

Reply
 
Thread Tools Search this Thread
Old 05-03-2007, 02:24 PM   #1
TECH Regular
Thread Starter
iTrader: (9)
 
911ss's Avatar
 
Join Date: May 2004
Posts: 438
Default dash going crazy

when im at WOT my dash goes crazy, all the lights go on and off and alle the gauges go to 0 then back to normal. any ideas what the problem is? 99 ss btw
911ss is offline   Reply With Quote
Old 05-03-2007, 02:48 PM   #2
Rehab is for quitters...
iTrader: (57)
 
XtinctZ28's Avatar
 
Join Date: Jun 2005
Posts: 1,923
Default

Sounds to me like your car is scaring the **** out of itself!
XtinctZ28 is offline   Reply With Quote
Old 05-03-2007, 03:29 PM   #3
On The Tree
 
Join Date: Apr 2007
Location: Boise, ID
Posts: 145
Default

All the gauges dropping to zero and then going back to normal is something like a system reset. I use to have that, especially on cold days, when I started my car. It turned out that my battery was defective. It had enough power to start the car, but nothing else got power when it was cranking over, so the whole system would reset (although the stereo never locked, so maybe the dash is more sensitive?). When that happened, my trip meter would reset as well. Are you having that?
JustinID is offline   Reply With Quote
Old 05-03-2007, 04:05 PM   #4
TECH Senior Member
 
Join Date: Dec 2001
Location: Jacksonville, FL
Posts: 5,400
Default

Check your battery connections and hold down if only at WOT. If you're getting the '99 trip reset/gauge sweep on start up have the battery load tested if the connections are good.
2001NBMZ28 is offline   Reply With Quote
Old 05-03-2007, 11:39 PM   #5
TECH Regular
Thread Starter
iTrader: (9)
 
911ss's Avatar
 
Join Date: May 2004
Posts: 438
Default

thanks guys. i just put a new alternator and optima in the car about 2 months ago. ill check the battery in the morning and all its connections.
911ss is offline   Reply With Quote
Old 05-05-2007, 02:53 AM   #6
TECH Regular
Thread Starter
iTrader: (9)
 
911ss's Avatar
 
Join Date: May 2004
Posts: 438
Default

well its still going crazy. went to the trzck tonight and it was a waste of time since i couldnt see what rpm's i was running at. the weird thing is that its making my hid's cut on/off also. i guss its time to check wires
911ss is offline   Reply With Quote
Reply


Tags
cts, haywire, stero

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:55 PM.