ppl who have alpine h/u: please help - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Log In 

Stereo & Electronics Audio Components | Radars | Alarms

ppl who have alpine h/u: please help

Thread Tools Search this Thread
Old 12-30-2007, 10:26 PM   #1
TECH Fanatic
slayerized6's Avatar
Trader Rating: 12
Join Date: Oct 2006
Posts: 1,589
Default ppl who have alpine h/u: please help

when i bought my car it came with an alpine head unit. well, alpine no longer supplied the owners manual on their website so i had no idea how to change the clock settings. i realized when i reseted the unit, it would read 12:00. so being the college student that i am, i hit the reset button at 12:00 noon and my clock was finally in sync.

problem: whenever the units on and either the cd player or radio is going, about every 2 min, the music skips and the word "demo" flashes on the head unit. ive been toying with this thing for days and i cant figure out what it is. any ideas?
slayerized6 is offline   Reply With Quote
Old 12-30-2007, 11:22 PM   #2
On The Tree
enos44's Avatar
Trader Rating: 0
Join Date: Aug 2007
Posts: 167

it depends on what model you have but on mine the 9883 i think you just hold down the function button until the menu pops up and you can scroll through all the different settings including turning the demo on and off and setting the time hope this helps
enos44 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 01:48 AM.