just installed my alpine 9884 - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Log In 
Search


Stereo & Electronics Audio Components | Radars | Alarms


just installed my alpine 9884

Reply
 
Thread Tools Search this Thread
Old 01-12-2008, 04:08 PM   #1
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default just installed my alpine 9884

and it wont play the songs on my alipne. when i plug up the ipod it has the alpine symbol on the sccreen and its plugged up fine, but on the display of the headunit, it says "No Songs". is there some sort of trick to get it to work? ive already tried reformatting the ipod but it didnt fix the problem.
mezmerize1 is offline   Reply With Quote
Old 01-12-2008, 04:43 PM   #2
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

well this sucks ***. i called crutchfield and apparently to get it work you have to have 3000 songs or less on the ipod or try to downgrade the firmware as low as 1.0. I bought this damn thing for the ipod integration and it doesnt even work. WTF
mezmerize1 is offline   Reply With Quote
Old 01-12-2008, 04:45 PM   #3
Staging Lane
 
Trader Rating: 0
Join Date: Sep 2007
Posts: 98
Default

did you buy the hook up cord thing that plugs into the back of the HU right? Thats the one I have and it works fine for me, but of course I dont have 3000 songs.
Mtown is offline   Reply With Quote
Old 01-12-2008, 05:02 PM   #4
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

yea, it came with the cord. im going to try downgrading for the time being and might return it for a different headunit. i really like the alpine but the dam thing doesnt work.
mezmerize1 is offline   Reply With Quote
Old 01-12-2008, 05:04 PM   #5
Staging Lane
 
Trader Rating: 0
Join Date: Sep 2007
Posts: 98
Default

It came with it? Lucky lol I had to buy mine...it plugs into the blue thing in the back correct?
Mtown is offline   Reply With Quote
Old 01-12-2008, 05:23 PM   #6
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

yea, if i didnt have the cord or plug it in my ipod wouldnt say "ALPINE" on the screen. but mine didnt come with a remote which sucks. im downloading the stuff to downgrade now, hopefully it works. if it does, then ill probably just keep it because thats the only time ill actually be using my ipod. im still pissed it doesnt work how it should.
mezmerize1 is offline   Reply With Quote
Old 01-12-2008, 10:37 PM   #7
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

i got it to work. i downgraded it (dont know if it was really necessary) and unchecked about 1000 songs on my itunes so it wouldnt put those on the ipod and it works great now. i dont really mind losing those tohusand songs because its stuff that i never listen to.
mezmerize1 is offline   Reply With Quote
Old 01-12-2008, 11:37 PM   #8
TECH Enthusiast
 
Eskimo's Avatar
 
Trader Rating: 9
Join Date: Feb 2007
Location: Central PA
Posts: 513
Default

Odd, I'm using an older 9857, and have 3300 in mine, and it works fine.

5.5 gen ipod, using the "full speed" cable (not the USB)
__________________
Rich Q.
Toy: '98 T/A - Small BRE cam/243's, supporting mods, SSR GT-03 18/19's, big brakes, built to turn. Stump's Garage tuned
Trail: Toyota FJ-40 buggy - 5.3, 2.5 tons, 4-wheel steering, ORI's, 4-link, 42's
Tow: '04 Avalanche 2500 496ci, Stump's Garage tuned

My Psychologist says I have OMD - Obsessive Modification Disorder
Eskimo is offline   Reply With Quote
Old 01-13-2008, 11:48 AM   #9
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

i have a quick question about amps. i found that i can get 2 2channel amps to power the speakers alot cheaper than a 4 channel amp. is it worth the money for a 4 channel or are 2 2 channels just as good but just take up some more space? would i also need a multi amp wiring kit or can I get to single amp wiring kits? TIA
mezmerize1 is offline   Reply With Quote
Old 01-13-2008, 09:07 PM   #10
TECH Enthusiast
 
Eskimo's Avatar
 
Trader Rating: 9
Join Date: Feb 2007
Location: Central PA
Posts: 513
Default

Usually it's cheaper to get 1 4 channel, as they are able to share the same chassis, power supply, etc.. You sure you're getting the same quality?

But as you were thinking, the install is more involved, and the money you save on the amp may be lost in the wiring.
__________________
Rich Q.
Toy: '98 T/A - Small BRE cam/243's, supporting mods, SSR GT-03 18/19's, big brakes, built to turn. Stump's Garage tuned
Trail: Toyota FJ-40 buggy - 5.3, 2.5 tons, 4-wheel steering, ORI's, 4-link, 42's
Tow: '04 Avalanche 2500 496ci, Stump's Garage tuned

My Psychologist says I have OMD - Obsessive Modification Disorder
Eskimo is offline   Reply With Quote
Old 01-14-2008, 02:17 PM   #11
Staging Lane
 
mezmerize1's Avatar
 
Trader Rating: 0
Join Date: Dec 2007
Location: Fernandina Beach, FL
Posts: 56
Default

i already ordered my speakers and amp. instead of the 90 -100 watts rms range I went down to 75 and was able to get a good amp and speakers and wiring kit. i got a Blaupunkt THA475
mezmerize1 is offline   Reply With Quote
Reply


Tags
9884, alpine, ipod


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details