LT1 Alarm/ignition problems.. No vat chip! - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Stereo & Electronics
Sign in using an external account
Register Forgot Password?
Search


Stereo & Electronics Audio Components | Radars | Alarms

LT1 Alarm/ignition problems.. No vat chip!

Reply
 
Thread Tools Search this Thread
Old 05-11-2008, 05:28 PM   #1
Staging Lane
 
Joey96's Avatar
 
Trader Rating: 0
Join Date: May 2007
Location: Greater Cincinnati
Posts: 58
Question LT1 Alarm/ignition problems.. No vat chip!

I have a 1996 Camaro Z28, Vin: 2G1FP22P6T2101213. I purchased this car from a guy in Cleveland, OH in the summer of 2005. The vehicle does have the factory security system. When I bought the car I was aware that the 3 ignition keys given to me were all tru-value copies without the VAT chips in them.. however I was unaware that this car came factory with VAT chip keys.

So the vehicle starts fine using the keys without the vat chip. The problem that I have been dealing with is the factory alarm system. When locking the vehicle I have to either manually push the locks back or lock the doors from the outside using the door key. If I lock the doors by pressing the power door lock botton on the door panel or using the door lock button on my keyless entry fob, then close the door and wait 5 seconds, the horn goes off. The door unlock button and trunk button on the fob work perfectly. The panic button does nothing at all when pressed.

My question is simple.. What do you think happened to this cars ignition? What is wrong with the alarm? And is it possible that someone can run the VIN number for me?

Thanks for any help in solving my problem, Joe
Attached Thumbnails
LT1 Alarm/ignition problems.. No vat chip!-img_0553.jpg   LT1 Alarm/ignition problems.. No vat chip!-keyless.jpg  
__________________
1996 Camaro Z28 - LT1, A4, NGK TR-55 plugs, MSD wires, Optima red top, 180 therm, K&N CAI, "3 Magnaflow catback, embroidered "Z28" floor mats, machined black Z06's (17x9.5), more coming..
Joey96 is offline   Reply With Quote
Old 05-12-2008, 11:00 AM   #2
Ungrounded Director
 
WhiteBird00's Avatar
 
Trader Rating: 4
Join Date: Nov 2003
Location: Jacksonville, FL
Posts: 8,688
Default

The VATS system has nothing to do with the alarm system. VATS is the Vehicle Anti Theft System - it protects the car from being stolen by preventing starting with the wrong key. The alarm system is called the CTD system (Content Theft Deterrent). It is designed to prevent theft of the contents of a vehicle by sounding an alarm when a door is opened or the car is struck.

Besides, according to the manual, there was no factory alarm system (option code UA6) available in f-bodies until the 97 model. It sounds like you have the newer style remotes with a panic button that doesn't apply to your car. It also sounds like the previous owner did a VATS bypass (commonly used for remote starters or just to resolve problems with the VATS system).
__________________
White 2000 Trans Am (sold)
White 2011 Mustang Convertible

Please DO NOT send PMs for questions that can be answered in the forums!
WhiteBird00 is offline   Reply With Quote
Old 05-12-2008, 11:00 AM   #3
Registered User
 
Trader Rating: 0
Join Date: May 2008
Location: Cypress
Posts: 16
Default

Im a 12v installer of 13 years. Heres what might have happened. The chips in those keys do wear out over time and no longer make contact in the cylinder thus preventing the car from starting. Some people get the chip by passed bi installing a resistor or the actual key in line on the passlock wire under the dash inorder to allow the car to start. This would explain how your car can start with those other keys that dont have the chip. Normaly the key in the ignition turns off the alarm but with out the chip this may not be possible. Its been a while since ive worke on one of those cars so thats about all i can tell you. Hope this helped!
Rock-Star is offline   Reply With Quote
Old 05-12-2008, 11:00 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP- 2002 camaro alarm problems? slvrbltgt General Maintenance & Repairs 2 09-22-2014 11:58 PM
HELP- 2002 camaro alarm problems? slvrbltgt Stereo & Electronics 3 11-24-2013 03:00 PM
Key Fob help The Outlaw Kid General Maintenance & Repairs 11 06-15-2013 10:33 PM
Alarm problem Wallj Stereo & Electronics 1 06-12-2013 07:26 AM
Proximity based alarm system..Plus push button start? bad_408_vert Stereo & Electronics 50 06-12-2011 11:06 AM


Tags
96, alarm, alarmignition, car, cars, doors, ignition, key, keys, lt1, pass, problems, stole, system, vat, vats, z28


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details